IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Problem z zasilaniem, nie działa klawiatura,bs, y700 15isk i5 /gf gtx 960m / 8 gb ram
irooc
dodano 13-01-2018, 18:57
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 3
Rejestracja: 13/01/18
Nr użytkownika: 72 931




Witam,
Posiadam laptopa Lenovo y700 15isk od pewnego czasu w trakcie użytkowania przestaje działać klawiatura, aplikacja/gra która aktualnie jest odpalona przestaje działać, nie da się jej odpalić ponownie.

Uruchomienie ponowne systemu poprzez "start" nie daje rezultatów bo jeżeli komputer zatrzyma się na na logo LENOVO, bądź wejdzie w system ale dalej nie będzie działać klawiatura.
Jeżeli użyje opcji zamknij komputer zamyka się po czym samoczynnie się uruchamia, do okna NOVO BUTTON MENU
Gdzie w tym menu mogę operować dodatkową klawiaturą(bo ta w laptopie nie daje znaku życia) lecz po wybraniu jakiejkolwiek opcji, laptop mieli (max czekałem 2h) okienko z napisem LENOVO.
Jedyne co pomaga, to przytrzymanie przycisku zasilania, wyłączenie go w ten sposób, i włączenie ponowne, czasami dzieje się to 2-3 razy dziennie przy użytkowaniu komputera ok 4h, albo przez kilka dni jest spokój, sporadycznie wyskakuje bluescreen "Driver Power State Failure".

Czeka mnie wysyłka do serwisu, czy jestem w stanie w magiczny sposób sam to naprawić?
Co do komputera nie był w żaden sposób modyfikowany, otwierany, był robiony tylko format systemu, klucz oryginalny który zapisany jest w biosie, a sama kopia instalacji była brana z wrocławskiej polibudy.

Pozdrawiam, i z góry dziękuje za odpowiedź.


Robiłem diagnostykę na stronie lenovo nic nie wynikło, oprócz tego że poprawiono jakiś błąd, że system zbyt długo przechodził w stan uśpienia.
Go to the top of the page
 
+Quote Post
Sylwester Cyba
dodano 13-01-2018, 19:25
Nr wypowiedzi: #2


Koordynator Notebookcheck.pl


Grupa: Administrator
Wypowiedzi: 9 742
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



A BIOS był aktualizowany? Sterowniki ze strony Lenovo czy jakieś inne? Dopisz proszę o które wydanie systemu Windows chodzi.


--------------------
Go to the top of the page
 
+Quote Post
irooc
dodano 13-01-2018, 19:43
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 3
Rejestracja: 13/01/18
Nr użytkownika: 72 931



Windows 1709, bios chyba nie byl aktualizowany, ja tego nie robiłem.

Co do sterowników, był wgrywany czysty windows, więc żadnych aplikacji itd lenovo nie ma itd
Go to the top of the page
 
+Quote Post
mindla
dodano 13-01-2018, 20:31
Nr wypowiedzi: #4





Grupa: Zablokowano
Wypowiedzi: 1 198
Rejestracja: 7/01/13
Nr użytkownika: 53 287



1.Obraz systemu pobierz ze strony Microsoftu po to jest udostępniany a nie jakiejś tam Politechniki.
2.Zainstaluj poprawnie jeszcze raz cały system i sterowniki są pod Windows 10 także nie powinno być problemu.
Visit My Website
Do zainstalowania masz około 12 sterowników.

3.Ten laptop jest naprawdę mocno awaryjny, także może być i usterka sprzętu a nie softu.
Go to the top of the page
 
+Quote Post
irooc
dodano 14-01-2018, 15:57
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 3
Rejestracja: 13/01/18
Nr użytkownika: 72 931



Jestem po formacie i aktualizacjach, czekam na błąd biggrin.gif
Może będzie może nie, będę dawał na bieżąco znać
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 15-10-2018 - 14:59