IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Problem Dell + telewizor
Boczek
dodano 8-10-2019, 13:44
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 18/09/13
Nr użytkownika: 57 163



Dzień dobry, mam problem z podłączeniem laptopa do telewizora. Po podłączeniu laptop wykrywa telewizor lecz obraz na odbiorniku cały czas miga. Próbowałem zmienić kabel to samo, podłączałem do innego telewizora to samo. Problem natomiast nie występuje na monitorze. Jakiś pomysł co może być przyczyną ? Dodam, że po zakupieniu laptopa problemu nie było i obraz śmigał na telewizorze. Laptop to Dell 6320

Pozdrawiam
Go to the top of the page
 
+Quote Post
Sparc
dodano 8-10-2019, 14:08
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 24 504
Rejestracja: 23/08/06
Nr użytkownika: 75
Laptop: MacBook Pro



Jakim kablem podłączasz?


--------------------
Some systems don't need improvement
Go to the top of the page
 
+Quote Post
Boczek
dodano 8-10-2019, 14:16
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 18/09/13
Nr użytkownika: 57 163



Mini HDMI- HDMI , próbowałem też użyć przejściówki na HDMI. A co do jakości to próbowałem na kablach od 10 zł do 100 zł. Początkowo (gdy wszystko śmigało miałem kabel mini hdmi-hdmi high speed od HAMA), niestety ów kabel przez moją winę zepsułem.
Go to the top of the page
 
+Quote Post
Sparc
dodano 8-10-2019, 14:25
Nr wypowiedzi: #4





Grupa: + Zasłużony
Wypowiedzi: 24 504
Rejestracja: 23/08/06
Nr użytkownika: 75
Laptop: MacBook Pro



Problemem może być brak HDCP w telewizorze, albo systemie Della


--------------------
Some systems don't need improvement
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 14-11-2019 - 10:13