IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Nie działa touchpad, HP 1020 G1
bjorm
dodano 4-09-2017, 16:34
Nr wypowiedzi: #1


マツダ恋人


Grupa: + Adherent
Wypowiedzi: 11 493
Rejestracja: 29/12/09
Nr użytkownika: 24 789



Siema

Odebrałem lapka i nie działą touchpad, próbuje klikać w lewym górnym rogu toucha ale nie reaguje, nie widze tam w ogole diody, nie wiem czy w tym lapku tez jest ta funkcja włączająca touchpad ale chyba jest bo na klawiaturze jest skrót do włączania i wyłączania touchpada, klawisz działa bo na ekranie pokazuje się touchpad właczony i wyłączony (na ikonach widać nawet diodę na touchpadzie, tę której nie widzę na touchpadzie).

Zainstalowałem wszystkie stery, również przez HP Support - nic. Dotyk na matrycy działa, zainstalowałem nowy system - nic. Kursos nie działa również w BIOSie, więc podejrzewam, że to będzie jednak wysyłka do serwisu, prawda? Czy macie jakieś inne pomysły na jego pobudzenie?


--------------------
DESKTOP: Corsair Air 240 | i7-2700k | iGPU | DELL P4317Q 43" 4K |
LAPTOP: HP 1020 G1 + TP Yoga S1 + Chromebook 13 + Alienware 13 R2

eGPU: PE4L 2.1b, AGA
Go to the top of the page
 
+Quote Post
kamilo23
dodano 4-09-2017, 16:44
Nr wypowiedzi: #2


Hejter HP


Grupa: + Zasłużony
Wypowiedzi: 2 223
Rejestracja: 4/04/12
Nr użytkownika: 47 608
Laptop: ¯_(ツ)/¯



Chyba że jest mechanicznie odlączony.


--------------------
HP EliteBook 8770w DC3 i7 3920xm nVidia Quadro K5000M
Go to the top of the page
 
+Quote Post
bjorm
dodano 4-09-2017, 17:11
Nr wypowiedzi: #3


マツダ恋人


Grupa: + Adherent
Wypowiedzi: 11 493
Rejestracja: 29/12/09
Nr użytkownika: 24 789



Puszcze mu zaraz test urzedzenia w BIOS, moze cos wykryje. Bo rozbierac mi sie go na pewno nie chce, chyba wole go na offsite wyslac ewentualnie...


--------------------
DESKTOP: Corsair Air 240 | i7-2700k | iGPU | DELL P4317Q 43" 4K |
LAPTOP: HP 1020 G1 + TP Yoga S1 + Chromebook 13 + Alienware 13 R2

eGPU: PE4L 2.1b, AGA
Go to the top of the page
 
+Quote Post
133699
dodano 4-09-2017, 22:35
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 872
Rejestracja: 13/01/17
Z: Kielce
Nr użytkownika: 69 867
Laptop: X220



85% odłączony, tak jak by ktoś go wcześniej otwierał (?) i przy składaniu pociągnął palmrest z taśmą. (nie żebym to ostatnio wałkował przy 8570w cool.gif )


--------------------
Thinkpad X220 | i5 2520M | IPS | 4GB DDR3 | 256GB SSD | 93Wh | WWAN | Dell 27' 2709W IPS + Dell P1909 19'| Razer Ornata Chroma | Logitech G400 | Zowie PTF
Było: Clevo P370EM, Elitebook 8570w, Alienware 14, Elitebook 2570p QM, HP 840 IPS, M4700, T440s IPS x2, T440 IPS, T431s FHD, L440 IPS, Carbon X1 x2, Yoga 11e IPS x2, x250 x2, x240 IPS x2, x230 x2, x220 x4, T430 x2, T420, L430, T410, EB 2560p, zBook 15 G1, 430 G1, 430 G2, 6470B, Asus k52j, D620, Compaq nx6110 x2



Thinkpady X220 I X250 na handel ;)

https://allegro.pl/uzytkownik/scd133699?order=m
Go to the top of the page
 
+Quote Post
bjorm
dodano 5-09-2017, 0:02
Nr wypowiedzi: #5


マツダ恋人


Grupa: + Adherent
Wypowiedzi: 11 493
Rejestracja: 29/12/09
Nr użytkownika: 24 789



wyglada jak nieruszany, przynajmniej srubki, niemniej nagle ożył, nie wiadomo skad, ale nie chodzi jak powinien, jakies zawiechy ma, postaram sie mu jutro wrzucic stery hp a nie z update ale czuje ze i tak bedzie serwis.


--------------------
DESKTOP: Corsair Air 240 | i7-2700k | iGPU | DELL P4317Q 43" 4K |
LAPTOP: HP 1020 G1 + TP Yoga S1 + Chromebook 13 + Alienware 13 R2

eGPU: PE4L 2.1b, AGA
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 22-10-2018 - 18:38