IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Dell E7240, Awaria po czyszczeniu
pierotez
dodano 30-09-2018, 12:55
Nr wypowiedzi: #1


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Problem z w/w laptopem. Tym razem po kolejnej rozbiórce, odkurzaniu i wymianie pasty termo-przewodzącej sprzęt nie chce odpalić. Napiszę że do tej pory wykonywałem takie akcje i po złożeniu wszystko śmigało bez problemów. Przy okazji czyszczenia wymieniłem prawy zawias i ramkę wokół klawiatury.
Po włączeniu laptopa taka akcja się przedstawia i zero reakcji na jakikolwiek klawisz:


Załącznik (obraz)
Go to the top of the page
 
+Quote Post
DDaro83
dodano 30-09-2018, 14:11
Nr wypowiedzi: #2





Grupa: Forowicz
Wypowiedzi: 968
Rejestracja: 9/12/15
Z: Ciężkowice/Kraków
Nr użytkownika: 66 783
Laptop: ASUS UX32/AW 17 R4



bios i sprawdz ustawienia bootowania,zamontować dysku nie zapomniałeś,,,może za ostro czyściłes i dysk też czysty :-)

oczywiście złącze klawiatury do sprawdzenia jak nie reaguje na nią


--------------------
Praca:
Asus UX32A. I5/6GB/240GBSSD/Integra
Alienware 17 R4 I7/16GB/GtX 1060/1TB SSD
Dom:
Asus G751. I7/16GB/240GB SSD/GTX970M

Kolekcja
MSI GT 683
MSI GT780
MSI GT60
MSI GT70
Clevo P170EM
Lenovo Y580
Asus G73
Erazer X7817
Go to the top of the page
 
+Quote Post
pierotez
dodano 27-12-2018, 1:13
Nr wypowiedzi: #3


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Dell znowu na warsztat.
Bios i montaż wyglądają OK. Pamięci i ssd w biosie widać.
Jednak w System Information - Memory Information wyswietla:
'UWAGA: Z powodu ilości pamięci przypisanej do użytku systemowego, "Dostępna pamięć" jest mniejsza niż "Pamięć zainstalowana" Należy pamiętać, że niektóre systemy operacyjne mogą nie być w stanie wykorzystać całej dostępnej pamięci'
Klawiatura t.p. działają.
W biosie zrobiłem Load Defaults.
Sluchajcie co jeszcze mogę zrobić?!
Ekran tak jak w 1 poście bez zmian
Go to the top of the page
 
+Quote Post
rufik
dodano 27-12-2018, 9:29
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 308
Rejestracja: 20/08/08
Z: Łódź
Nr użytkownika: 12 887
Laptop: Dell E7440, Dell E6400



F2 do BIOS, tam ustaw odpowiednio kolejność startu (boot).
Zwróć uwagę na włączony Secure Boot oraz UEFI, bo Windows 10 tego wymaga (przynajmniej u mnie). Domyśle ustawienia BIOS mają bodajże Legacy Boot, co powoduje właśnie taki błąd, jak pokazałeś.
Go to the top of the page
 
+Quote Post
pierotez
dodano 27-12-2018, 23:19
Nr wypowiedzi: #5


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



System od nowości W8.1/64.

Bylo tak:
Załącznik (obraz)
Załącznik (obraz)
Załącznik (obraz)


Zmiany i:
Załącznik (obraz)

Załącznik (obraz)
Załącznik (obraz)


W Boot List jak wybiorę UEFI to znika lista urządzeń i ew. dziwne okno dialogowe można otworzyć?!

W edycji, jeszcze dodaje fotki..
Go to the top of the page
 
+Quote Post
pierotez
dodano 28-12-2018, 13:07
Nr wypowiedzi: #6


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Resztę fotek tutaj, nie mogłem wkleić - limit?!
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 28-12-2018, 18:21
Nr wypowiedzi: #7


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 563
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Sprawdź bootowanie na csm legacy i wyłącz secure boot

Sprawdź też baterię cmos bo jak jest kiepska to nie zachowasz ustawień


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
pierotez
dodano 28-12-2018, 18:56
Nr wypowiedzi: #8


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



QUOTE(andrzejz78 @ 28-12-2018, 18:21) *
Sprawdź też baterię cmos bo jak jest kiepska to nie zachowasz ustawień


Ku.... właśnie po restarcie zasilania (wtyczka z sieci) resetuje datę do 2017. Myślę co jest?!

ps. na elektrodzie to troche pojechał z poradą, schematy-napięcia wacko.gif rolleyes.gif
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 28-12-2018, 19:14
Nr wypowiedzi: #9


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 563
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Bateria prawdopodobnie nie trzyma właściwego napięcia i nie może podtrzymać ustawień

Na elektrodzie lisek potrafi zaskoczyć smile.gif


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
pierotez
dodano 15-06-2019, 13:47
Nr wypowiedzi: #10


lubię latać z kompem w ręku


Grupa: Forowicz
Wypowiedzi: 81
Rejestracja: 19/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



e7240 dalej leży. Chciałem zrobić mową instalację i.. Doszła nowa sprawa, naciskając przycisk zasilania mignie ze 2 x, zakręci z 2 sekundy i wyłącza. Po zdjęciu maskownicy wokół klawiatury i po naciskaniu tego przycisku na płycie głównej to samo sad.gif , 2-3s. i offf! Przycisk na płycie wygląda na lekko wytarty, czy można go wymienić?
Czy ta awaria zmusza do kupienia nowej płyty głównej??!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 11-11-2019 - 20:49