IPB

Witamy gościa ( Logowanie | Rejestracja )

2 Strony: V   1 2 >  
Reply to this topicStart new topic
Msi gt60 0ne wymiana grafiki gtx765m, Problem z instalacja sterownikow
bialy1920
dodano 24-01-2016, 13:35
Nr wypowiedzi: #1


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



Witam jako,ze jestem nowy prosze o wyrozumialosc. Nie uzywam Polskich znakow poniewaz aktualnie pisze z telefonu i zajelo by mi to dosc sporo czasu. Ale przechodzac do rzeczy: ostatnio w moim laptopie msi gt60 padla karta graficzna gtx680m. Kupilem nowa model gtx765m. Karta ta byla wyjeta z clevo. Widzialem ze vbios ma pod della. Chcialem zrobic bootowalny pendrive i przeflashowac vbios niestety moj laptop nie chce go czytac. Nie chce podkrecac tej grafiki zalezy mi tylko na tym aby dzialala na moim laptopie. Podczas proby instalacji sterownikow geforce wyskakuje blad ze sterowniki nie sa zgodne, natomiast program experience w ogole karty nie wykrywa. Program Gpu z widzi karte i parametry jednak jako: podstawowa karta a nie jako gtx765m. Czy ktos jest w stanie mi pomoc? Wiem ze te forum slynie z przeroznych modyfikacji dlatego pisze watek tutaj. Pisalem rowniez do msi ale oni milcza. Prosze o pomoc.

Pozdrawiam:)
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 13:38
Nr wypowiedzi: #2


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



podmienic infa od sterowanika na uniwersalny lub samemu zmodyfikowac lub wgrac vbios msi to wtedy powinny stery sie instalowac bez problemu
inf http://www.nhl.pl/index.php?showtopic=85284

vbios msi masz ?
to co za problem z tym penem masz ?


--------------------
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 13:44
Nr wypowiedzi: #3


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



Witam dziekuje za odpowiedz. Mam vbios od msi wczoraj go pobralem z programem do flashu i programem do bootowalnego pendriva problem w tym ze gdy pendrive sie zbootuje a ja zrobie tak jak w instrukcji dorzuce pliki i zrestartuje lapka. Wciskam f11 wybieram opcje pendrive i nie czyta go tylko odpala sie winda.
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 13:52
Nr wypowiedzi: #4


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



https://mega.nz/#!dIElySRQ!JamfGxuY...tpOCcf-J4bJUy9Y
wypakowac
http://www.cdrinfo.pl/download/9810192130
na fat32 i wybrac folder z wypakowanym archwum (using DOS system files located at)

potem tylko wrzucic pliki do flaszowania i ma dzialac


--------------------
Go to the top of the page
 
+Quote Post
Misieq9999
dodano 24-01-2016, 15:16
Nr wypowiedzi: #5


epny
*******

Grupa: + Zasłużony
Wypowiedzi: 1 884
Rejestracja: 4/03/11
Z: Wadowice
Nr użytkownika: 37 341
Laptop: MSI GT780 i7-2760QM 8970M



Halo! Czy nikt nie zwrócił uwagi że MSI nie robiło 765M na MXM?! Nie wgrywaj tego vBIOS-u bo jest od lutowanej wersji i w skrajnym przypadku możesz uszkodzić wsad tak że bez programatora ani rusz. Były już takie jaja na forum smile.gif

Kupiłeś ją na allegro za 400zł? To nie są żadne Clevo tylko Dell. Skąd w nowym Dellu vBIOS od Clevo? smile.gif

Zmodyfikuj sterowniki (plik .inf z laptopvideo2go) bo zmiana vBIOS-u i tak nie sprawi że sterownik zainstaluje się bez potrzeby modyfikowania.


--------------------
Był: Asus G73JH i7-920XM 5870M> Alienware m17x R2 i7-920XM 2x 5870M CF, potem 580M i 6990M> Alienware m17x R4 i7-3610QM 770M> Alienware m18x R2 i7-3630QM 2x7970M CF> MSI GT780 i5-2430M> i7-2630QM> i7-2670QM> i7-2760QM, 560M > 580M > 675M > 6990M > 7970M > 8970M> MSI GT70 i7-4900MQ 780M> MSI GT70 i7-2960XM 560M :)

Jest: Stacjonarka...
Go to the top of the page
 
+Quote Post
reklama
dodano 24-01-2016, 15:16
Nr wypowiedzi: #


.









Go to the top of the page
 
Quote Post
bialy1920
dodano 24-01-2016, 18:15
Nr wypowiedzi: #6


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



QUOTE(Misieq9999 @ 24-01-2016, 14:22) *

zgadza sie kolego kupilem ja na allegro. najgorsze jest to ze mieszkam za granica wiec nie chce bawic sie w wysylke bo mnie to wiecej bedzie kosztowalo(mieszkam na Islandii) czy mozesz dac mi jakis poradnik jak zmodyfikowac takowy plik inf?;] Aha dodam ze jakis miesiac temu gdy nie bylem pewny czy grafa padla zrobilem upgrde biosu laptopa do najnowszej wersji. ponadto nie zakladajac nowego watku mam stara karte komputer tez ja widzi ale nie idzie zainstalowac sterownikow geforce kod43. nvidia napisala ze karta padla w 90% i jedynie co by ja uratowalo to reballing.
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 18:43
Nr wypowiedzi: #7


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



infa ci dalem od clevo karty ale moze zadziala i tobie - kwestia zebys sciagnal ta same wersje sterow bo z nowsza moze dzialac ale nie musi

a jak nie to podal linka gdzie szukac


--------------------
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 20:20
Nr wypowiedzi: #8


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



ok juz sam do tego doszedlem podczas instalacji wszystko sie laduje jednak konczy sie niepowodzeniem...
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 21:53
Nr wypowiedzi: #9


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



troche czytalem na temat tego i tak nie dam rady zmodyfikowac wersji tego pliku inf samodzielnie moje identyfikatory sprzetu:

PCI\VEN_10DE&DEV_11E1&SUBSYS_05AA1462&REV_A1
PCI\VEN_10DE&DEV_11E1&SUBSYS_05AA1462
PCI\VEN_10DE&DEV_11E1&CC_030000
PCI\VEN_10DE&DEV_11E1&CC_0300

na stronie laptopvideo2go nie dam rady nic pobrac nie odnajduje serwera.
prosze o pomoc.
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 22:02
Nr wypowiedzi: #10


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



napewno wrzuciles mojego infa do tych sterow i nadpisales oryginalny plik ?


--------------------
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 22:08
Nr wypowiedzi: #11


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



tak.sterownik sie odpala klikam akceptuj-instaluj i podczas instalacji wyskakuje blad ze sterownik sie nie zainstalowal a konkretnie niepowodzenie obok sterownika
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 22:12
Nr wypowiedzi: #12


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



nvdm.inf
podrzuc go z wypakowanej instalki


--------------------
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 22:13
Nr wypowiedzi: #13


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



nie mam nvdm.inf mam nvdmi.inf


https://megawrzuta.pl/download/5b7d560b4acd...d9234f4615.html
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 22:17
Nr wypowiedzi: #14


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



w listdevices.txt odnajdz 765m ale 05AA 1028 i ten plik podeslij w ktorym sie znajduje


--------------------
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 22:22
Nr wypowiedzi: #15


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



https://megawrzuta.pl/download/5b7d560b4acd...d9234f4615.html
Go to the top of the page
 
+Quote Post
waldeksik
dodano 24-01-2016, 22:24
Nr wypowiedzi: #16


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 11 427
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



nvdmi111.rar


--------------------
Go to the top of the page
 
+Quote Post
Misieq9999
dodano 24-01-2016, 22:26
Nr wypowiedzi: #17


epny
*******

Grupa: + Zasłużony
Wypowiedzi: 1 884
Rejestracja: 4/03/11
Z: Wadowice
Nr użytkownika: 37 341
Laptop: MSI GT780 i7-2760QM 8970M



QUOTE(bialy1920 @ 24-01-2016, 19:26) *
ok juz sam do tego doszedlem podczas instalacji wszystko sie laduje jednak konczy sie niepowodzeniem...

Ładuje się znaczy co się robi? Wyszukuje sprzęt ale pisze że nie znaleziono zgodnego sprzętu? Jeżeli tak to dalej masz zły inf.

Faktycznie laptopvideo2go musi mieć jakąś awarię serwera więc spróbuj jutro.

A teraz słuchaj bo nie będę się powtarzał smile.gif
Tu masz inf do sterowników z lv2go w wersji 358.59 https://megawrzuta.pl/download/5718e2d90a08...ff13c3e080.html

Pobierasz takie stery skądś np. ze strony Nvidii i odpalasz instalacje, sterownik wypakuje się do c:/nvidia/displaydriver/358.59/win8cośtam/international/display.driver - w tym folderze masz inf. Otwierasz tego mojego w notatniku i przez CTRL + A zaznaczasz całość i kopiujesz, następnie otwierasz tamtego z folderu sterownika i znowu CTRL+A usuwasz zawartość tamtego i wklejasz tą z mojego, po tym zapisujesz. Teraz cofasz się do folderu International i tam masz setup. Odpalasz tylko z tamtego pliku bo jak uruchomisz pobrany plik instalatora to na nowo będzie wypakowywał archiwum i podmieni pliki.

Jeżeli dalej będzie taki komunikat to próbuj starszej wersji sterowników do oporu.


--------------------
Był: Asus G73JH i7-920XM 5870M> Alienware m17x R2 i7-920XM 2x 5870M CF, potem 580M i 6990M> Alienware m17x R4 i7-3610QM 770M> Alienware m18x R2 i7-3630QM 2x7970M CF> MSI GT780 i5-2430M> i7-2630QM> i7-2670QM> i7-2760QM, 560M > 580M > 675M > 6990M > 7970M > 8970M> MSI GT70 i7-4900MQ 780M> MSI GT70 i7-2960XM 560M :)

Jest: Stacjonarka...
Go to the top of the page
 
+Quote Post
bialy1920
dodano 24-01-2016, 23:00
Nr wypowiedzi: #18


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



zadne nie dzialaja wyprobowalem 4 razem z najnowszymi opisze co sie dzieje:
przy probie instalacji 353.30 odpala klikam zainstaluj dochodzi zielony pasek do 20% i wyskakuje blad tresci:
sterownik garficzny:niepowodzenie
mam opcje zamknij gdy klikam zamknij pojawia sie komunikat:
wykonano probe niedozwolonej operacji na kluczu rejestru,ktory zostal oznaczony do usuniecia.
353.62 jest ten sam blad co w/w
358.59-> zgadzam sie kontynuuj->expresowa(niestandardowej te probowalem, oraz "czystej"->przygotowanie do instalacji->instalowanie sterownik graficzny...(5-10%)->praca programu instalacyjnego nvidia zakonczyla sie niepowodzeniem->skladnik:sterownik grficzny->stan:niepowodzenie->zamknij
361.43(najnowsze)-> zgadzam sie kontynuuj->expresowa(niestandardowej te probowalem, oraz "czystej"->przygotowanie do instalacji->instalowanie sterownik graficzny...praca programu instalacyjnego nvidia zakonczyla sie niepowodzeniem->skladnik:sterownik grficzny->stan:niepowodzenie->zamknij


Go to the top of the page
 
+Quote Post
Misieq9999
dodano 24-01-2016, 23:30
Nr wypowiedzi: #19


epny
*******

Grupa: + Zasłużony
Wypowiedzi: 1 884
Rejestracja: 4/03/11
Z: Wadowice
Nr użytkownika: 37 341
Laptop: MSI GT780 i7-2760QM 8970M



To nie jest błąd związany z plikiem inf tylko już z kompatybilnością samej grafiki z laptopem lub jej ew. niesprawnością. Spróbuj wgrać vBIOS od Clevo https://www.techpowerup.com/vgabios/146097/...048-130227.html


--------------------
Był: Asus G73JH i7-920XM 5870M> Alienware m17x R2 i7-920XM 2x 5870M CF, potem 580M i 6990M> Alienware m17x R4 i7-3610QM 770M> Alienware m18x R2 i7-3630QM 2x7970M CF> MSI GT780 i5-2430M> i7-2630QM> i7-2670QM> i7-2760QM, 560M > 580M > 675M > 6990M > 7970M > 8970M> MSI GT70 i7-4900MQ 780M> MSI GT70 i7-2960XM 560M :)

Jest: Stacjonarka...
Go to the top of the page
 
+Quote Post
bialy1920
dodano 25-01-2016, 0:11
Nr wypowiedzi: #20


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 41
Rejestracja: 24/01/16
Nr użytkownika: 67 220



nie zatrybilo ten sam blad moze sprobuje z msi z gpu-z mam wybor do msi do della do clevo i asusa:
http://www.techpowerup.com/vgabios/index.p...10de-11e2--119d
Go to the top of the page
 
+Quote Post

2 Strony: V   1 2 >
Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 24-04-2017 - 9:31