IPB

Witamy gościa ( Logowanie | Rejestracja )

62 Strony: V  « < 56 57 58 59 60 > »   
Reply to this topicStart new topic
HP Omen 17 z GTX 1060/1070
wilhelmhell
dodano 14-02-2018, 9:30
Nr wypowiedzi: #1141





Grupa: Forowicz
Wypowiedzi: 96
Rejestracja: 14/04/16
Z: Gdańsk
Nr użytkownika: 67 963



Takie zawiasy maja jakies regulacje czy tylko wymiana wchodzi w gre?
Go to the top of the page
 
+Quote Post
blacklio
dodano 14-02-2018, 20:09
Nr wypowiedzi: #1142





Grupa: + Zasłużony
Wypowiedzi: 216
Rejestracja: 15/05/10
Nr użytkownika: 28 633
Laptop: HP Omen 17 (w100ng)



Od 11 miesięcy mam Omena 17, zero problemów z zawiasami a codziennie otwieram i zamykam kilka razy. Zawiasy tylko wymiana jak na gwarancji jest.


--------------------
MED800x3d + Synology DS1511+ (5x2TB ) + HP Omen 17 (w100ng) = Mikrotik RB2011UiAS-2HnD-IN
Go to the top of the page
 
+Quote Post
wilhelmhell
dodano 14-02-2018, 22:10
Nr wypowiedzi: #1143





Grupa: Forowicz
Wypowiedzi: 96
Rejestracja: 14/04/16
Z: Gdańsk
Nr użytkownika: 67 963



Śmieszna sprawa ale chyba "niepoprawnie" otwierałem/zamykałem klapę tj. jedną ręką za środek przy kamerce (przyzwyczajenie z 15 cali). Jak używa się dwóch rąk (2 górne krawędzie ekranu) to zawiasy chodzą gładko i bez dźwięków.

P.S. Z czego piją wodę informatycy? ... Z e-kranu tongue.gif
Go to the top of the page
 
+Quote Post
olin
dodano 14-02-2018, 23:43
Nr wypowiedzi: #1144





Grupa: Forowicz
Wypowiedzi: 26
Rejestracja: 1/07/08
Nr użytkownika: 11 336



QUOTE(szlafencajt @ 11-02-2018, 13:47) *
Witam,
czy ktoś z właścicieli Omen17 miał problem z aktualizacją biosu do f42 i f44. Mam wersję z i5 i 1060. Aktualizacja odpala się normalnie ale po 3 godzinach wywala błąd i robi restart.
Jakieś pomysły?


Witam . Miałem podobnie i dopiero usb pomogło . Właśnie próba z najnowszym była i podobnie 3h i restart . Cos skopane chyba jest huh.gif huh.gif
Go to the top of the page
 
+Quote Post
Akachi
dodano 18-02-2018, 3:20
Nr wypowiedzi: #1145





Grupa: Forowicz
Wypowiedzi: 98
Rejestracja: 12/02/17
Nr użytkownika: 70 145
Laptop: MSI GT73VR 6RE Titan



U mnie F.45 wszedł bezproblemowo z poziomu windowsa. Update z F.38, Omen z i5-6300 i gtx 1060

Wydaje mi się, że nieco inaczej działają teraz wentylatory, rzadziej wchodzą na najwyższe obroty w porównaniu do lutego zeszłego roku (Podobne temperatury w pokoju, ta sama gra). Ale mogę się mylić.

Nawiasem mówiąc po roku intensywnego użytkowania nadal jestem zadowolony z zakupu, a laptop wygląda jak nowy. Zero kłopotów z zawiasami. Może zaczną się psuć po okresie gwarancji smile.gif

Go to the top of the page
 
+Quote Post
Phanaticus
dodano 21-02-2018, 21:08
Nr wypowiedzi: #1146





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 16/08/16
Nr użytkownika: 68 750



Witam serdecznie,

Chciałbym podzielić się z wami problemem, z którym nie jestem w stanie sobie samemu poradzić. Mianowicie od którejś z kolei aktualizacji windowsa 10 ( nie jestem w stanie sobie przypomnieć której ) Windows zaczął uruchamiać się bardzo długo, około minuty. Następnie od momentu zalogowania do możliwości normalnego użytkowania komputera muszą minąć minuta-dwie, podczas których wykorzystanie dysku sięga 100 % nieustannie... ( Proces : Wstępne ładowanie pamięci, Proces: system )

W aplikacjach uruchamiających się wraz z systemem jest tylko HP Message center, HP Radio manager, Realtek HD Audio, Windows defender,

Kompletnie nie mam pojęcia, co się dzieje, ale sytuacja doprowadza mnie do szału, ponieważ laptop uruchamia się dłużej niż stary Pavilion dv7

Konfig : I5-6300HQ, 8GB Ram, 1TB HDD, GTX 1060,


Pozdrawiam
Go to the top of the page
 
+Quote Post
Roman S.
dodano 21-02-2018, 23:58
Nr wypowiedzi: #1147





Grupa: Forowicz
Wypowiedzi: 132
Rejestracja: 7/07/11
Z: zDolny Śląsk/Belgia
Nr użytkownika: 40 588
Laptop: Samsung NP-RF511-S02PL, HP Omen 17-w150nw



Może wyłączyło się tzw. szybkie uruchamianie?
Go to the top of the page
 
+Quote Post
welnek
dodano 23-02-2018, 13:36
Nr wypowiedzi: #1148





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 10/02/18
Nr użytkownika: 73 166



Aktualizuję wpis na temat Omena 17 z i7-6700 i gtx1070. Komputer zawieszał się, potrafił sam wyłączyć i miał tragiczną wydajność (3dmark wynik 500). Żadne aktualizacje sterowników, biosa nie pomagały, ani nawet przeinstalowanie systemy od zera bez śmieci hp. Komputer przyjęli do serwisu, po dosłownie 3 dniach komputer wrócił. W komputerze wymienili kilka drobnych metalowych/plastikowych/gumowych części oraz zasilacz.

Teraz po dobrych kilku dniach testów komputer działa fantastycznie, nic się nie zacina ani nie wyłącza. Dodam, że wadliwy zasilacz przyszedł wraz z nowym komputerem na początku lutego. W każdym razie piszę to, gdyby ktoś miał podobne problemy. Z serwisu byłam bardzo zadowolona, serwisant z którym miałam kontakt był bardzo kompetentny i uczynny.

(Dodatkowo, w komputerze po aktualizacji systemu jaką zrobili w serwisie nie działał g sync. Aby go aktywować trzeba wyłączyć Legacy Support (ma być disabled) w biosie. Zaawansowane opcje Biosa, do których nie miałam dostępu włącza się wciskają Tab+Alt 3-krotnie będąc w biosie, a następnie restart i tym razem jak wejdziemy do biosa będziemy mieć dostęp do tej opcji).
Powód zmiany treści: zmieniłem drukowane litery na pogrubienie /tc
Go to the top of the page
 
+Quote Post
PusioOkrusio
dodano 28-02-2018, 23:45
Nr wypowiedzi: #1149





Grupa: Forowicz
Wypowiedzi: 4
Rejestracja: 15/02/18
Nr użytkownika: 73 212
Laptop: HP Pavilion dv7-3030ew



A czym miał ktoś może problem z bleeding w omenach, ponieważ wymieniam już 3 model, no i po prostu nie mogę się przyzwyczaić do białych plam na matrycy po ciemku. Chyba będę wymieniać to do skutku
Go to the top of the page
 
+Quote Post
Bakens
dodano 1-03-2018, 19:22
Nr wypowiedzi: #1150





Grupa: Forowicz
Wypowiedzi: 79
Rejestracja: 26/07/17
Nr użytkownika: 71 478



Był kiedyś fajny wątek w problemach technicznych o tych omenach. Gościu dał tam fotkę takiego bleedingu, że się w głowie nie mieści.
Go to the top of the page
 
+Quote Post
Starh
dodano 4-03-2018, 19:07
Nr wypowiedzi: #1151





Grupa: Forowicz
Wypowiedzi: 27
Rejestracja: 8/01/12
Nr użytkownika: 45 737



QUOTE(PusioOkrusio @ 28-02-2018, 23:45) *
A czym miał ktoś może problem z bleeding w omenach, ponieważ wymieniam już 3 model, no i po prostu nie mogę się przyzwyczaić do białych plam na matrycy po ciemku. Chyba będę wymieniać to do skutku

Odebrałem swojego kilka dni temu i matryca bez żadnego bleedingu - chyba fart:)
Go to the top of the page
 
+Quote Post
Akachi
dodano 5-03-2018, 7:04
Nr wypowiedzi: #1152





Grupa: Forowicz
Wypowiedzi: 98
Rejestracja: 12/02/17
Nr użytkownika: 70 145
Laptop: MSI GT73VR 6RE Titan



Przez bleeding rozumiecie punktowe uloty światła na krawędziach (jak coś TAKIEGO ), czy nierównomierne podświetlenie matrycy, na które cierpi większość lcd?

U mnie tego pierwszego nie ma, a drugie wychodzi tylko na przepalonych zdjęciach, gołym okiem nie jestem w stanie tego zobaczyć w ciemnym pomieszczeniu.
Go to the top of the page
 
+Quote Post
Jazzman
dodano 5-03-2018, 14:46
Nr wypowiedzi: #1153





Grupa: Forowicz
Wypowiedzi: 273
Rejestracja: 5/07/12
Nr użytkownika: 49 393



Tak jak na zdjęciu.To jest przebicie światła czyli bleeding.
Go to the top of the page
 
+Quote Post
Erazer
dodano 5-03-2018, 15:25
Nr wypowiedzi: #1154





Grupa: Forowicz
Wypowiedzi: 4 070
Rejestracja: 28/05/13
Nr użytkownika: 55 642
Laptop: Zepto A15



QUOTE(Jazzman @ 5-03-2018, 13:46) *
Tak jak na zdjęciu.To jest przebicie światła czyli bleeding.

Fachowo pisząc, to uloty światła wink.gif
Go to the top of the page
 
+Quote Post
Phanaticus
dodano 7-03-2018, 14:45
Nr wypowiedzi: #1155





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 16/08/16
Nr użytkownika: 68 750



Witam,

Chciałbym wrzucić do swojego omena 17-w150nw dysk SSD 128/256GB. Który konkretnie będzie pasował?

Dziękuje za odpowiedz
Pozdrawiam
Go to the top of the page
 
+Quote Post
wilhelmhell
dodano 7-03-2018, 16:38
Nr wypowiedzi: #1156





Grupa: Forowicz
Wypowiedzi: 96
Rejestracja: 14/04/16
Z: Gdańsk
Nr użytkownika: 67 963



U mnie pasuje m.2 pcie ( szczelina z 1 strony po 5 pinach). Np. Jak Szajsung sm961 albo 960 Evo.
Go to the top of the page
 
+Quote Post
mordek
dodano 7-03-2018, 17:56
Nr wypowiedzi: #1157





Grupa: Forowicz
Wypowiedzi: 54
Rejestracja: 18/10/08
Nr użytkownika: 15 042
Laptop: 2 x JHL90, Y580, GE60, G752VM, T470s



QUOTE(Phanaticus @ 7-03-2018, 13:45) *
Chciałbym wrzucić do swojego omena 17-w150nw dysk SSD 128/256GB. Który konkretnie będzie pasował?

W port SATA, każdy SSD na SATA III.
W port M.2, każdy SSD na SATA III lub PCIe/NVMe.
Go to the top of the page
 
+Quote Post
PusioOkrusio
dodano 7-03-2018, 19:02
Nr wypowiedzi: #1158





Grupa: Forowicz
Wypowiedzi: 4
Rejestracja: 15/02/18
Nr użytkownika: 73 212
Laptop: HP Pavilion dv7-3030ew



QUOTE(Akachi @ 5-03-2018, 6:04) *
Przez bleeding rozumiecie punktowe uloty światła na krawędziach (jak coś TAKIEGO ), czy nierównomierne podświetlenie matrycy, na które cierpi większość lcd?

U mnie tego pierwszego nie ma, a drugie wychodzi tylko na przepalonych zdjęciach, gołym okiem nie jestem w stanie tego zobaczyć w ciemnym pomieszczeniu.


No właśnie obecnie 5 model, cały czas to samo posiadam, wlaśnie punktowo przy ramce mam takie ogniska swiatła. Nie wiem czy dać sobie spokój czy pogodzić się z tym, czy moze celowac w della 7577 :<
Go to the top of the page
 
+Quote Post
SkockTherapy
dodano 7-03-2018, 23:40
Nr wypowiedzi: #1159





Grupa: Forowicz
Wypowiedzi: 17
Rejestracja: 31/10/11
Nr użytkownika: 43 974
Laptop: Samsung R780



QUOTE(mordek @ 7-03-2018, 16:56) *
W port SATA, każdy SSD na SATA III.
W port M.2, każdy SSD na SATA III lub PCIe/NVMe.

Ja miałem problemy z dyskiem sata 3 w porcie m.2 działał jako sata 2 zaś nvme działa poprawne
Go to the top of the page
 
+Quote Post
Akachi
dodano 8-03-2018, 0:34
Nr wypowiedzi: #1160





Grupa: Forowicz
Wypowiedzi: 98
Rejestracja: 12/02/17
Nr użytkownika: 70 145
Laptop: MSI GT73VR 6RE Titan



QUOTE(PusioOkrusio @ 7-03-2018, 18:02) *
No właśnie obecnie 5 model, cały czas to samo posiadam, wlaśnie punktowo przy ramce mam takie ogniska swiatła. Nie wiem czy dać sobie spokój czy pogodzić się z tym, czy moze celowac w della 7577 :<

Problem na pewno nie występuje we wszystkich modelach. Może masz pecha i wysyłają ci same zwroty?

No i ja mam wersję z rynku niemieckiego. Nie od dziś wiadomo, że oni dostają zwykle lepszej jakości sprzęt.
Go to the top of the page
 
+Quote Post

62 Strony: V  « < 56 57 58 59 60 > » 
Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 16-10-2018 - 18:50