IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Intel + NVIDIA Laptop Freeze Problem on Win 10, A second freeze on right click on desktop
Meiji
dodano 8-01-2018, 22:21
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 4
Rejestracja: 22/11/17
Nr użytkownika: 72 516



Niestety w żadnej recencji nie pisali o tym problemie i dowiedziałem się o nim już po zakupie laptopa, a jest on bardzo poważny i irytujący.

Skala problemu:
Problem dotyczy wielu laptopów wszystkich producentów z procesorami Intel i kartą graficzną NVidia (GTX 1050/1050Ti/1060/1070).
Z tego co rozumiem problem jest tylko na Windows 10. A Win 8.1 i 7 go nie mają.


Opis:
Problem polega na sekundowym freezie przy kliknięciu prawym klawiszem myszy na pulpicie; przy kliknięciu ikonki batarii w tray; przy otwieraniu nowych kart w Firefox.
Freeze jest bardzo dokuczliwy, ponieważ występuje często i freezuje cały system (muzyka też się zacina).


Przyczyna:
Przyczyną problemu nazywają przełączenie między integrowaną grafiką Intel na NVidię i z powrotem (czego nie powinno być przy normalnym użytkowaniu).
Intel potwierdził, że bug leży po ich stronie (https://communities.intel.com/thread/119093), ale na razie żadnej informacji o fixie.


Workaround:
1) Right click freeze fix:
Usunąć wpisy z rejestru:
HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\igfxcui
HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\igfxDTCM

2) Ponieważ błąd nie występuje pod czas pracy karty NVidia, można użyć programu TrayPwrD3, który wisi w tray'u i podtrzymuje GPU włączonym
https://github.com/jobeid/TrayPwrD3/tree/master/executable


Links:
Więcej o tym problemie:
https://www.reddit.com/r/Windows10/comments..._stuttering_on/
https://answers.microsoft.com/en-us/windows...608865e?auth=1#
https://communities.intel.com/thread/119093

PS: przepraszam, jeśli taki temat już istnieje, nie znalazłem nic
Go to the top of the page
 
+Quote Post
poprostujakub
dodano 8-01-2018, 23:20
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 1 298
Rejestracja: 19/11/10
Nr użytkownika: 34 006



Średni biznes, tracić sporą część czasu pracy na baterii i poganiać wentylator. Problem dotyczy wielu laptopów, ale nie wszystkich?


--------------------
Moje: Clevo P870DM: i7-6700K, GTX1070, 16GB 3000 Cl19 3DM Fire Strike
Lenovo y410p: i7-4700MQi5-4200M, GT750M, 16GB 1600 Cl11 || Clevo M980NU: C2Q Q9000, GTX280M, 4GB 1333.
Pod moją opieką: Clevo P170SM-A: [RIP]i7-4810MQ4700MQ, GTX870M || P751ZM: i7-4790K, Dell GTX880M || P751ZM: i5-4690S, GTX970M || MSI GT70 0NE: i7-3630QM, GTX680M.
Był: Clevo P375SM: i7-4940MX, 2x980M.
Go to the top of the page
 
+Quote Post
Meiji
dodano 9-01-2018, 19:03
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 4
Rejestracja: 22/11/17
Nr użytkownika: 72 516



QUOTE(poprostujakub @ 8-01-2018, 22:20) *
Średni biznes, tracić sporą część czasu pracy na baterii i poganiać wentylator. Problem dotyczy wielu laptopów, ale nie wszystkich?


Tak, z włączoną drugą kartą graficzną czas pracy na baterii będzie o prawie o 50% mniejszy.
Alternatywne rozwiązanie - wyłączyć kartę w menadżerze urządzeń.

Problem nie dotyczy:
1) Laptopów bez dedykowanej karty graficznej (ponieważ nie ma przełączeń - nie ma problemu)
2) Laptopów na starszych Windows (8 i wstecz) i innych systemach operacyjnych (problem jest w sterowniku dla Win 10)

Nie wiem czy problem występuje dla połączeń Intel + ATI i AMD + NVidia.

Użytkownicy zgłaszają problem na:
  • Gigabyte P57wv6
  • Gigabyte Aero15W
  • Lenovo Y720
  • MSI GE73VRbRaider
  • MSI GP62MVR 7RF Leopard Pro
  • MSI GE72MVR 7RG
  • Acer Helios 300
  • Acer Aspire V17 Nitro BE
  • Dell Inspiron 7567
  • Dell 7510
  • XMG A517-dnj
  • Alienware 17 r4
  • Alienware 13 r3
  • Asus rog GL553VD


Czy pan na Clevo P870DM też widzi ten problem?

Ja posiadam HP Pavilion Power 15 (Inter Core i5 7300HQ, Intel HD Graphics 630, NVidia GeForce GTX 1050).
Win 10 Home 1709, Build 16299.125
NVidia driver version: 388.71
Intel graphics driver version: 22.20.16.4815
Go to the top of the page
 
+Quote Post
poprostujakub
dodano 9-01-2018, 19:40
Nr wypowiedzi: #4





Grupa: + Zasłużony
Wypowiedzi: 1 298
Rejestracja: 19/11/10
Nr użytkownika: 34 006



Po pierwsze - tu nie zwracamy się do siebie per pan, nie ma takiej potrzeby.
Po drugie, Clevo w najmocniejszych konfiguracjach nigdy nie miały aktywnej karty zintegrowanej. Trzeba by było zapytać posiadaczy serii P65x/P67x, gdzie Optimus jest aktywny.


--------------------
Moje: Clevo P870DM: i7-6700K, GTX1070, 16GB 3000 Cl19 3DM Fire Strike
Lenovo y410p: i7-4700MQi5-4200M, GT750M, 16GB 1600 Cl11 || Clevo M980NU: C2Q Q9000, GTX280M, 4GB 1333.
Pod moją opieką: Clevo P170SM-A: [RIP]i7-4810MQ4700MQ, GTX870M || P751ZM: i7-4790K, Dell GTX880M || P751ZM: i5-4690S, GTX970M || MSI GT70 0NE: i7-3630QM, GTX680M.
Był: Clevo P375SM: i7-4940MX, 2x980M.
Go to the top of the page
 
+Quote Post
shogun616
dodano 10-01-2018, 1:45
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 379
Rejestracja: 27/11/16
Nr użytkownika: 69 522
Laptop: MSI GT70



Aż z ciekawości sprawdziłem u siebiew GT70 4gen na Win10 i też jest to mikroprzyciecie przy kliknięciu ppm. Przycisk włączania zmienia kolor na 2s co potwierdza przelaczenie na siły. Także jajca


--------------------
MSI GT70 ~ i7-4800mq ~ 870m
Go to the top of the page
 
+Quote Post
Luqart
dodano 10-01-2018, 13:58
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 24 972
Rejestracja: 26/12/12
Nr użytkownika: 52 998



Potwierdzam. U mnie w GT70 (Erazer) jest to samo.
Go to the top of the page
 
+Quote Post
Pawo
dodano 10-01-2018, 15:46
Nr wypowiedzi: #7





Grupa: Forowicz
Wypowiedzi: 247
Rejestracja: 6/01/18
Nr użytkownika: 72 886



Tak samo jest na sterownikach producenta laptopa???
Dużo osób pobiera sterowniki ze strony producenta układów intel/nvidia ponieważ są nowsze sterowniki jednak czasami takie sterowniki nie działają właściwie na danym laptopie a producent laptopa mógł to "ogarnąć" w rejestrze sterownika
Go to the top of the page
 
+Quote Post
Mullrof
dodano 10-01-2018, 18:11
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 4 012
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: MSI GTWX60 ultra zombie power



tzn mignięcie grafy jest ale jakotako freeza nie mam


--------------------
Prywata: MSI GT60: CPU: i7-4810MQ, GPU: NVIDIA Quadro M3000M 4GB, RAM: 8GB DDR3 2133MHz, SSD: 120GB, HDD: 750GB
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
Meiji
dodano 3-02-2018, 16:12
Nr wypowiedzi: #9





Grupa: Forowicz
Wypowiedzi: 4
Rejestracja: 22/11/17
Nr użytkownika: 72 516



UPDATE:
Nad problemem pracują Intel i NVidia.

https://communities.intel.com/message/523340#523340
Intel podaje, że znaleźli prawdopodobną przyczynę i testują rozwiązania.
Oczekują rozwiązania problemu w nowych sterownikach od Marca / Kwietnia (o ile nie będzie problemów).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 16-07-2018 - 2:38