IPB

Witamy gościa ( Logowanie | Rejestracja )

179 Strony: V  « < 177 178 179  
Reply to this topicStart new topic
MSI GE600 i GE700, nowy smaczek?
kris_IV
dodano 22-04-2014, 21:41
Nr wypowiedzi: #3561


nynuś


Grupa: Forumowicz
Wypowiedzi: 5
Rejestracja: 25/02/11
Nr użytkownika: 37 102



Moje drugie podejście do Windows 8 zakończyłem zmianą ustawień w BIOS na PEG biggrin.gif Bateria i tak nie działa więc już nie mam sensu jej oszczędzać ;-) Wszystko gra - stery zaintalowały się z automatu.

Swoją drogą mam już z tym dziadkiem inny problem - wyłamał się po raz 3 (!!!) zawias prawy. Zadzwoniłem do serwisu MSI informując, że już po gwarancji i ile będzie kosztowała naprawa. Poinformowano mnie że nic, bo naprawy nie będzie. Nie ma już części do laptopa, który miał wówczas 2 lata i 3 miesiące. W zaistniałych okolicznościach na razie użytkuję laptop delikatnie go otwierając (choć gdy nigdzie go nie zabieram po prostu stoi otwarty).

Wracając do tematu - znacie może jakąś firmę, klej lub inną magiczną sztuczkę (np. obudowa od innego modelu) która mogłaby dorzucić kilka miesięcy życia? Akurat nie miałem planu zakupu nowego sprzętu, a ekran strasznie faluje przy najmniejszym ruchu i obawiam się najgorszego...
Go to the top of the page
 
+Quote Post
proud
dodano 7-08-2014, 2:19
Nr wypowiedzi: #3562


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 21
Rejestracja: 20/09/10
Nr użytkownika: 32 290



Mam pytanie do osób posiadających tego lapka (http://www.salurion.pl/product/221363/Komputery/Laptopy/MSI_GE60_2PC_Apache_032XPL.html). Wiem, że to co napiszę będzie dziwne, ale intryguje mnie taka kwestia. Otóż, czy ta szpecąca nalepka na klapie znajduje się w jakimś zagłębieniu? Czy nie będzie jakiegoś problemu z jej ewentualnym oderwaniem? Interesuje mnie zakup GE60 ale ta nalepka całkowicie psuje wygląd lapka i irytuje mój (nie)wysublimowany zmysł estetyczny. biggrin.gif
Go to the top of the page
 
+Quote Post
Mullrof
dodano 7-08-2014, 6:19
Nr wypowiedzi: #3563


epny
*******

Grupa: Forowicz
Wypowiedzi: 3 980
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: MSI GTWX60 ultra zombie power



to nie nalepka.

osobiście nie uważam, żeby to szpeciło


--------------------
MSI GT60:
CPU: i7 4810mq, GPU: NVIDIA Quadro M3000M 4GB, RAM: 8GB DDR3 2133mhz, SSD: 120GB, HDD: 750GB
jakiś tam przykładowy wynik
https://www.3dmark.com/3dm11/12540551?locale=en_GB

Praca: Dell Latitude E5530 z dwurdzeniowym i7 3 gen (na wylocie). Ostatnio wpadł SSD Samsung 850 PRO 512GB, bo żyć się nie dało :)
Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
proud
dodano 7-08-2014, 9:42
Nr wypowiedzi: #3564


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 21
Rejestracja: 20/09/10
Nr użytkownika: 32 290



QUOTE(Mullrof @ 7-08-2014, 6:22) *
to nie nalepka.

osobiście nie uważam, żeby to szpeciło


Czyli nie da tego czegoś się oderwać/odkleić? ;( Szkoda trochę...
Go to the top of the page
 
+Quote Post
Mullrof
dodano 7-08-2014, 9:50
Nr wypowiedzi: #3565


epny
*******

Grupa: Forowicz
Wypowiedzi: 3 980
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: MSI GTWX60 ultra zombie power



to znaczy jakoś się może da




--------------------
MSI GT60:
CPU: i7 4810mq, GPU: NVIDIA Quadro M3000M 4GB, RAM: 8GB DDR3 2133mhz, SSD: 120GB, HDD: 750GB
jakiś tam przykładowy wynik
https://www.3dmark.com/3dm11/12540551?locale=en_GB

Praca: Dell Latitude E5530 z dwurdzeniowym i7 3 gen (na wylocie). Ostatnio wpadł SSD Samsung 850 PRO 512GB, bo żyć się nie dało :)
Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
-radi-
dodano 18-10-2014, 12:10
Nr wypowiedzi: #3566


miglanc
*****

Grupa: Forumowicz
Wypowiedzi: 180
Rejestracja: 29/08/08
Z: Brzóza <=> Kielce
Nr użytkownika: 13 234
Laptop: Lenovo Y50-70



Witam
Delikatnie odświeżę temat. Mógłby ktoś polecić któreś z nowszych sterowników do grafiki od leshcat'a pod Win 7 64bit? Aktualnie pracuję ciągle na Catalyst_12.10_WHQL_UnifL gdyż nowsze wersje zawsze miały jakieś problemy (np. długie przełączanie między grafikami, słabsza wydajność, automatyczne przełączanie na grafikę AMD po włączeniu komputera)


--------------------
Lenovo Y50-70 | Intel Core i5-4210H 2.9 GHz | GeForce GTX860M 4GB GDDR5 | 8GB RAM | WD 1TB | Win7 Prof 64bit
Go to the top of the page
 
+Quote Post
marcinmg
dodano 31-01-2015, 21:55
Nr wypowiedzi: #3567


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 37
Rejestracja: 15/05/10
Nr użytkownika: 28 627
Laptop: Dell Inspiron 17R Special Edition (7720) i5 mSATA i SSHD



Co do zawiasów to ja kupiłem na ebayu nową obudowę matrycy za 150 zł, u mnie pękła obudowa i ramka metalowa, ale zrobił to gość z mojego miasta ogłaszający się na allegro gdzie naprawia zawiasy. Naprawił mi oba zawiasy i pospawał ramkę za 100 zł. Od teraz laptop wygląda jak nowy i cały czas używa go syn i jest z niego zadowolony. Sterowniki ma ostatnie oficjalne i nie ma żadnych problemów, baterię też wymieniłem na zamiennik o zwiększonej pojemności i już ze 2 lata jej używa i na razie 30% zużycia.
Go to the top of the page
 
+Quote Post
zenti
dodano 27-02-2015, 12:38
Nr wypowiedzi: #3568


karlus
****

Grupa: Forumowicz
Wypowiedzi: 50
Rejestracja: 3/09/08
Nr użytkownika: 13 470



Jakie termopady sotsować w MSI GE600 na Hd5730??
paste zastosowałem Arctic Cooling MX-2.
Ewentualnie jakies inne modyfikacje chlodzenia??
Go to the top of the page
 
+Quote Post
aleq
dodano 26-08-2015, 19:36
Nr wypowiedzi: #3569


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 31
Rejestracja: 15/05/08
Nr użytkownika: 10 153
Laptop: GE700-009XPL



MI ZAWIASY POSZŁY TEZ - kupiłem na stronie MSI niemieckiej ... wyszło troche malo opłacalnie ale chyba na oryginalnych zawisach jeszcze pare lat sie pobujam smile.gif)


mam pytanie z innej beczki... czy da sie w tym laptopie zrobic wymiane karty graficznej na wyzszy model i dodac ramu do 8 gb ?
chciabym pograc w heroes VII smile.gif) chyba zbliza sie smierc tego lapa .. choc zaly czas dobrze dziala , nie narzekam
Go to the top of the page
 
+Quote Post
rewolta
dodano 12-11-2015, 11:54
Nr wypowiedzi: #3570


karlus
****

Grupa: Forowicz
Wypowiedzi: 56
Rejestracja: 20/02/10
Z: Szczecin
Nr użytkownika: 26 397
Laptop: MSI GE600



Posiadam MSI GE600 od daty premiery, kupiłem w ciemno i mega zadowolony jestem. Zaskakująco do tej pory działał świetnie, wszystkie gry nawet te obecnie wychodzące w jakimś tam stopniu płynnie działały, niektóre na niskich wymaganiach niektóre radziły sobie lepiej. Zasakakująco po 5 latach bateria dalej trzyma ładnia w granicach 2h.

Zwiękrzyłem ram do 8GB, zmieniłem dysk na 1TB 7200rpm, win10 latał aż miło.

W czasie przeszłym bo niestety ale chyba karta graficzna padła. Laptop chodzi i nagle się wyłącza sam z siebie, zupełnie jak by odłączyć go do wtyczki, momo że bateria dalej włożona.
Do winy karty graficznej doszedłem drogą dedukcji, wyciągnąłem ją z lapa i odpaliłem, całą noc chodził bez wyłączenia się. Więc wniosek nasuwa się sam.

Teraz takie pytanie czy ktoś wymieniał karte na inny model? Np na ATI 5870.
Jak wygląda kwestia rozmiarów i pinów?
Go to the top of the page
 
+Quote Post
Henryk Z Zarzecz...
dodano 12-11-2015, 14:39
Nr wypowiedzi: #3571


"Cóż złego może się stać?"
*******

Grupa: + Adherent
Wypowiedzi: 1 031
Rejestracja: 8/02/14
Z: Dąbrowa Górnicza
Nr użytkownika: 59 386
Laptop: MS-16F4



Najlepiej byłoby porównać karty wizualnie bo z tego co widzę producenci mieli różne podejście do standardów. Jeżeli wymiary mają takie same to nie powinno być problemu z pinami, ewentualnie trzeba będzie przerobić chłodzenie. Gorzej z BIOSem bo nie wiadomo czy laptop obsłuży 5870m, MSI wprawdzie nie stosowało białych list, ale to jeszcze nic nie znaczy. No i 5870m ma prawie dwukrotnie wyższe TDP więc nie wiadomo czy sekcja zasilania pociągnie i czy nie trzeba będzie wymienić zasilacza.


--------------------
Niegdyś:
Everex 5000 -> Siemens Mobile 510 AGP -> Actina Hunter -> kilka SNSV -> MSI GX660
Dziś:
MSI GT60/MS-16F4; i3 4000M i5 4200M i7 4700MQ, GTX 870M 3GB, 4*4GB Crucial 1866 CL10, 2*128GB Crucial M550 mSata RAID 0, FHD PLS Samsung 156HL01-102
P7662 w 3DMARK11.

MSI GT70/GX660/GT683; i5 3320M, Intel® HD Graphics 4000, 4GB Kingston HyperX 1600 CL9, FHD TN AUOptronics B156HW01 v.7
Z pięćset punktów w 3DMARK11.
Go to the top of the page
 
+Quote Post
aleq
dodano 25-02-2016, 2:52
Nr wypowiedzi: #3572


bajtel
***

Grupa: Forumowicz
Wypowiedzi: 31
Rejestracja: 15/05/08
Nr użytkownika: 10 153
Laptop: GE700-009XPL



Po blisku 6 latach użytkowania modelu Ge700 pojawił się pierwszy większy problem związany z wyświetlaniem obrazu. Nie wiem z jakich powodów, nagle ekran robi się cały biały, laptop normalnie pracuje, nie resetuje się , nie widać kursora myszki, tylko 100% bierli na wyświetlaczu.

Ktoś miał podobne objawy ?
Go to the top of the page
 
+Quote Post
Tuptak
dodano 9-11-2016, 19:41
Nr wypowiedzi: #3573


nynuś


Grupa: Forumowicz
Wypowiedzi: 5
Rejestracja: 29/08/10
Nr użytkownika: 31 463
Laptop: MSI GE600



Witam serdecznie

W laptopie MSI GE 600 jakiś czas temu odmówiła mi posłuszeństwa grafika - dokładnie model Radeon HD5730. Postanowiłem wymienić ją na model HD5650 z tej aukcji Allegro

Jednak po jej zamontowaniu i włączeniu w biosie system startuje normalnie, jednak z potężnymi artefaktami (od razu po uruchomieniu, w biosie także występują). Czy to może oznaczać uszkodzoną kartę? Albo nie pasującą do tego konkretnego modelu laptopa? (chociaż nazwa kodowa i architektura, czy większość parametrów są takie same jak w starej karcie)


Załącznik (obraz)


Załącznik (obraz)


edit. Po instalacji sterowników karta jest rozpoznawalna zarówno przez menedżer, jak i GPU-Z jako Radeon HD 5570. Rozdzielczość jest wyświetlana prawidłowo, jednak problem błędów w grafice występuje nadal.
Go to the top of the page
 
+Quote Post
waldeksik
dodano 9-11-2016, 20:56
Nr wypowiedzi: #3574


Ponboczek
*********

Grupa: + Zasłużony
Wypowiedzi: 12 217
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



na zew monitorze ?


--------------------
Go to the top of the page
 
+Quote Post
Tuptak
dodano 9-11-2016, 21:23
Nr wypowiedzi: #3575


nynuś


Grupa: Forumowicz
Wypowiedzi: 5
Rejestracja: 29/08/10
Nr użytkownika: 31 463
Laptop: MSI GE600



Zewnętrznego monitora nie wykrywa w ogóle.
Go to the top of the page
 
+Quote Post

179 Strony: V  « < 177 178 179
Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 25-04-2018 - 4:51