IPB

Witamy gościa ( Logowanie | Rejestracja )

2 Strony: V   1 2 >  
Reply to this topicStart new topic
Modyfikacja audio drivers w każdym lapku, Sałnd Blasta
majster msi
dodano 23-09-2018, 10:42
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 1 713
Rejestracja: 4/03/11
Nr użytkownika: 37 347
Laptop: GT80



Polecam.
U mnie w gt75vr już nahimic leży w koszu...
https://dldolby.blogspot.com/2017/12/from-c...x-720-many.html




Podobno dolby atmos jest jeszcze lepszy , ale u mnie zawsze był blaster i tak zostanie.


--------------------
Xiaomi Mi Notebook Air 13,3
msi ge63vr rider
msi gt75vr
Go to the top of the page
 
+Quote Post
Mullrof
dodano 23-09-2018, 11:11
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 4 156
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: MSI GTWX60 ultra zombie power



pobawię się tym

przy okazji...
myślę, że warto o tym wspomnieć ale nie wiem co ma to do rzeczy

po zmianie grafiki z m3000m na 980m naprawiła się sound blaster cinema aplikacja(znany problem który to powodował zawieszenie się aplikacji przy jakiejkolwiek próbie zmian ustawień)


--------------------
Prywata: MSI GT60: CPU: i7-4910MQ, GPU: NVIDIA GTX 980m 4GB, RAM: 8GB DDR3 2133MHz, SSD: 120GB, HDD: 750GB
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB

na sprzedaż CPU intel i7-4810mq
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 23-09-2018, 12:03
Nr wypowiedzi: #3


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Ciekawe czy to będzie współpracować z Dragon Fly bo Nahimic nie chce


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Luqart
dodano 23-09-2018, 12:06
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 26 201
Rejestracja: 26/12/12
Nr użytkownika: 52 998



QUOTE(andrzejz78 @ 23-09-2018, 12:03) *
Ciekawe czy to będzie współpracować z Dragon Fly bo Nahimic nie chce

Po co psuć tor świetnego DAC'a jakimś programem?
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 23-09-2018, 12:34
Nr wypowiedzi: #5


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



DAC jest ok ale goły sygnał z płyty jest taki płytki czy tam goły Dopiero po przepuszczeniu go przez np nahimic jest już jak trzeba
Niestety dragon nie współpracuje z tym equalizerem i dźwięk nie jest taki jak powinien być


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Luqart
dodano 23-09-2018, 12:50
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 26 201
Rejestracja: 26/12/12
Nr użytkownika: 52 998



To nie wina DAC'a a słuchawek smile.gif
Black jest ciepłym grajkiem, więc na pewno nie powinno być płytko.
Ale jak słuchawki są suche to i DAC za dużo nie pomoże.
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 23-09-2018, 13:08
Nr wypowiedzi: #7


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Luq nie jestem idiotą i wiem co piszę
Słuchawki mam całkiem dobre więc zostaw ich w spokoju Po podłączeniu dragona w nahimic jest komunikat że podłączone urządzenie nie współpracuje z tym equalizerem Zresztą pisałem już kiedyś o tym
Najgorzej jest jak słucham muzyki z YT Tam nie ma regulacji dziwięku więc jest jaki jest Ostatnio co fajniejsze zgrywam na dysk i odtwarzam przez MP W tym odtwarzaczu jest wbudowany eualizer więc po ustawieniu odpowiednio muzyka jest już fajna pomimo że nahimic nadal jest nieaktywny

Tak mam jak podłączę dragona




Po odpięciu wszystko jest ponownie aktywne


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Luqart
dodano 23-09-2018, 13:46
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 26 201
Rejestracja: 26/12/12
Nr użytkownika: 52 998



QUOTE(andrzejz78 @ 23-09-2018, 13:08) *
Luq nie jestem idiotą i wiem co piszę
Słuchawki mam całkiem dobre więc zostaw ich w spokoju

Sorry, ale jeśli sądzisz, że dobrze dobrałeś słuchawki do DAC'a to nie wiesz.

Nie jestem przeciwny cyfrowym korekcjom, ale dobre dobranie słuchawek i DAC'a daje lepsze rezultaty.
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 23-09-2018, 14:48
Nr wypowiedzi: #9


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Ma ktoś namiary na " api-ms-win-core-kernel32-legacy-l1-1-5.dll " ?


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Rector Orbis
dodano 30-09-2018, 14:31
Nr wypowiedzi: #10





Grupa: Forowicz
Wypowiedzi: 676
Rejestracja: 6/08/15
Z: Gdańsk
Nr użytkownika: 65 474
Laptop: MSI GT60



Mimo instalacji sterownika sound blaster pokazuje że nie znajduje urządzenia audio.





Mimo tego że na wybranym sterowniku audio normalnie działa w lapku.


--------------------
Laptop MSI GT60 - CPU: i7 3720qm, GPU: GTX880M 8GB, RAM: 12GB, SSD Samsung 850 PRO: 250GB, HDD 1TB, WLAN: Intel 7260AC Dual Band
Smartfon Samsung Galaxy Note 8 64GB | iPhone 7 Plus 32GB Matte Black
-------------------------
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 1-10-2018, 20:43
Nr wypowiedzi: #11


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE(Rector Orbis @ 30-09-2018, 14:31) *
Mimo instalacji sterownika sound blaster pokazuje że nie znajduje urządzenia audio.


Mam tak samo

Żaden program u mnie nie działa Możliwe że problem leży w sterowniku ale nie mogę zainstalować dedykowanych bo system krzyczy że już są właściwe...
Dodatkowo nahimic 2 czy ze strony msi przestał wyświetlać panel konfiguracyjny Niby jest w trayu i chyba działa bo dźwięk jest ok ale za nic nie mogę otworzyć panelu

Nie wiem o co chodzi u mnie że nic nie działa


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Rector Orbis
dodano 1-10-2018, 21:43
Nr wypowiedzi: #12





Grupa: Forowicz
Wypowiedzi: 676
Rejestracja: 6/08/15
Z: Gdańsk
Nr użytkownika: 65 474
Laptop: MSI GT60



Znam rozwiązanie. W windows 10 wyłącz podpisanie sterownika, pobierz to:

https://www50.zippyshare.com/v/zdulSYCt/file.html

rozpakuj na C:

Odpal CMD jako admin, wpisz cd /kga
teraz uruchom jako admin GenKGA3.exe i w CMD wpisz RUN.BAT.

Restart kompa i powinno działać, u mnie zmienia i powiem że dało bardzo dużego kopa do tej integry, moje Sennheiser HD518 grają dużo dużo lepiej i czuję różnice jak zmieniam ustawienia.

A żeby ten sterownik się pokazał w menedżerze urządzeń to PPM na niego i trzeba wybrać z listy sterownik, czyli PPM na dźwiękówkę, aktualizuj sterownik>przeglądaj komputer w poszukiwaniu sterownika>pozwól mi wybrać z listy dostępnych sterowników, i tam trzeba zaznaczyć Soundblaster 720, oczywiście po uprzednim zainstalowaniu z tej paczki z pierwszego postu on się tam pojawi.


--------------------
Laptop MSI GT60 - CPU: i7 3720qm, GPU: GTX880M 8GB, RAM: 12GB, SSD Samsung 850 PRO: 250GB, HDD 1TB, WLAN: Intel 7260AC Dual Band
Smartfon Samsung Galaxy Note 8 64GB | iPhone 7 Plus 32GB Matte Black
-------------------------
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 1-10-2018, 21:57
Nr wypowiedzi: #13


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Ja mam win7 i mam już dosyć grzebania w systemie....

Daj jakiś normalny link do programu bo mi kaspersky blokuje dostęp Ewentualnie na maila wyślij


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Rector Orbis
dodano 1-10-2018, 22:01
Nr wypowiedzi: #14





Grupa: Forowicz
Wypowiedzi: 676
Rejestracja: 6/08/15
Z: Gdańsk
Nr użytkownika: 65 474
Laptop: MSI GT60



podaj mail na pw


--------------------
Laptop MSI GT60 - CPU: i7 3720qm, GPU: GTX880M 8GB, RAM: 12GB, SSD Samsung 850 PRO: 250GB, HDD 1TB, WLAN: Intel 7260AC Dual Band
Smartfon Samsung Galaxy Note 8 64GB | iPhone 7 Plus 32GB Matte Black
-------------------------
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 1-10-2018, 23:13
Nr wypowiedzi: #15


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Poszło PW ale jakoś pobrałem plik Teraz zobaczymy czy coś to da

edit

No i kicha z tego Nie mogę zainstalować sterów i tyle


Wypowiedź została zmodyfikowana przez andrzejz78 dnia 1-10-2018, 23:32


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Rector Orbis
dodano 1-10-2018, 23:48
Nr wypowiedzi: #16





Grupa: Forowicz
Wypowiedzi: 676
Rejestracja: 6/08/15
Z: Gdańsk
Nr użytkownika: 65 474
Laptop: MSI GT60



A masz wyłączone podpisywanie sterowników? Do tego musi być net framework 4.
Jak chcesz to jutro na teamviewer mogę Ci pomóc.
Ogólnie to same stery instalujesz tylko prawym na inf z paczki i "Zainstaluj" potem w menedzerze wybierasz sterownik który ma być odpalony. Czyli tak naprawdę to instalujesz swoje oryginalne stery, potem klikasz zainstaluj na tego moda i potem w menedżerze urządzeń PPM na dźwiękówkę, aktualizuj sterownik>przeglądaj komputer w poszukiwaniu sterownika>pozwól mi wybrać z listy dostępnych sterowników i wybierasz Sound Blaster 720. Oczywiście komputer musi być uruchomiony z wyłączonym podpisaniem sterowników
, bez tego ani rusz




--------------------
Laptop MSI GT60 - CPU: i7 3720qm, GPU: GTX880M 8GB, RAM: 12GB, SSD Samsung 850 PRO: 250GB, HDD 1TB, WLAN: Intel 7260AC Dual Band
Smartfon Samsung Galaxy Note 8 64GB | iPhone 7 Plus 32GB Matte Black
-------------------------
Go to the top of the page
 
+Quote Post
marcin0931
dodano 2-10-2018, 0:15
Nr wypowiedzi: #17





Grupa: Forowicz
Wypowiedzi: 325
Rejestracja: 3/01/14
Z: Łódź
Nr użytkownika: 58 801
Laptop: GT780



ja właśnie wykonałem ten zabieg przedstawiony przez Rectora z KGA i wszystko działa, ale na Windows 10
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 2-10-2018, 9:29
Nr wypowiedzi: #18


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE(Rector Orbis @ 1-10-2018, 23:48) *
A masz wyłączone podpisywanie sterowników? Do tego musi być net framework 4.

Podpis wyłaczony
Framework jest
Prawoklik na infa driverów i komunikat że : "Wybrany plik INF nie obsługuje tej metody instalacji"
Coś mam skopane z instalacją sterowników i chyba będę musiał przywrócić system z kopii


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Rector Orbis
dodano 2-10-2018, 10:21
Nr wypowiedzi: #19





Grupa: Forowicz
Wypowiedzi: 676
Rejestracja: 6/08/15
Z: Gdańsk
Nr użytkownika: 65 474
Laptop: MSI GT60



Spróbuj tak:



--------------------
Laptop MSI GT60 - CPU: i7 3720qm, GPU: GTX880M 8GB, RAM: 12GB, SSD Samsung 850 PRO: 250GB, HDD 1TB, WLAN: Intel 7260AC Dual Band
Smartfon Samsung Galaxy Note 8 64GB | iPhone 7 Plus 32GB Matte Black
-------------------------
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 2-10-2018, 11:00
Nr wypowiedzi: #20


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 502
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Ale ja nie mam w menadżerze "Sound Blaster....." więc nie mogę do niczego zainstalować sterów





--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post

2 Strony: V   1 2 >
Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 22-08-2019 - 4:27