IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Closed TopicStart new topic
Problem ze sterownikami, Problem ze sterownikiem karty sieciowej
Xeronn
dodano 21-07-2017, 16:09
Nr wypowiedzi: #1





Grupa: Forumowicz
Wypowiedzi: 4
Rejestracja: 21/07/17
Nr użytkownika: 71 438
Laptop: Asus R556l



Witam smile.gif
Mam problem ze sterownikiem karty sieciowej.
Nie mogę połączyć się przez wifi.
Gdy wchodzę w menedżera urządzeń w zakładce Inne Urządzenia pojawia się wykrzyknik przy Kontrolerze Sieci.
Dodam że moja karta sieciowa to: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC.
Natomiast jeśli otworze właściwości Kontrolera Sieci i przejdę do Szczegółów dając opcje Identyfikatory sprzętów pojawiają mi się 4 wartości:
- PCI\VEN_168C&DEV_0036&SUBYS_066211AD&REV_01
- PCI\VEN_168C&DEV_0036&SUBYS_066211AD
- PCI\VEN_168C&DEV_0036&CC_028000
- PCI\VEN_168C&DEV_0036&CC_0280
Prosiłbym jakieś stetowniki do tej Karty sieciowej?
Go to the top of the page
 
+Quote Post
waldeksik
dodano 21-07-2017, 16:13
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 12 785
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



ten realtek to kablowy net a wifi to co innego (nie sprawdzalem co to za pidy podales)

co to za laptop?


--------------------
Go to the top of the page
 
+Quote Post
Xeronn
dodano 21-07-2017, 17:39
Nr wypowiedzi: #3





Grupa: Forumowicz
Wypowiedzi: 4
Rejestracja: 21/07/17
Nr użytkownika: 71 438
Laptop: Asus R556l



Asus r556l
Dodam że Win 8.1
Stało się to po formacie
Go to the top of the page
 
+Quote Post
Xeronn
dodano 21-07-2017, 18:19
Nr wypowiedzi: #4





Grupa: Forumowicz
Wypowiedzi: 4
Rejestracja: 21/07/17
Nr użytkownika: 71 438
Laptop: Asus R556l



http://www.dell.com/support/home/pl/pl/plb...p;categoryId=NI

Up pobieralem stąd sterowniki jednak nie działa i wywala mi error podczas instalowania...
Go to the top of the page
 
+Quote Post
Xeronn
dodano 22-07-2017, 8:23
Nr wypowiedzi: #5





Grupa: Forumowicz
Wypowiedzi: 4
Rejestracja: 21/07/17
Nr użytkownika: 71 438
Laptop: Asus R556l



Zainstalowałem sterowniki ręcznie przez menedżer urządzeń smile.gif
Temat do zamknięcia
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 14-11-2019 - 22:57