IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Dell E7240 - Internet komórkowy .
pierotez
dodano 3-01-2017, 20:07
Nr wypowiedzi: #1


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Witam, posiadam e7240 przeszło 2 lata a dopiero teraz zauważyłem miejsce na karte sim pod baterią. Z racji że w Orange dali mi drugą kartę sim LTE włożyłem ją do środka i cisza sad.gif
A więc laptop ma gniazdo sim, ponoć na pewno antenę ale nie wiem czy ma WWAN. Nie rozbierałem go jeszcze ale i tak czeka mie czyszczenie chłodzenia.
Słuchajcie jak sprawdzić czy jest zainstalowany modem i czy obsłuży LTE? 2 sprawa to zdaje sie że mam jeszcze rok gwarancji (36m NBD) i raczej do niego nie zajrzę sam, ehh.
Po wifi i kablu LAN oczywiście idzie.
Go to the top of the page
 
+Quote Post
bjorm
dodano 3-01-2017, 20:13
Nr wypowiedzi: #2


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



manadzer urzadzen, hwinfo, cokolwiek, + service tag na strone della i wiesz czy miales oryginalnie modem i jak wyglada sprawa z gwarancja


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 3-01-2017, 22:12
Nr wypowiedzi: #3


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



manadzer urządzeń zgłasza tylko 2 pozycje: Dell Wireless 1601 802.11 a/g/n adapter i Intel Ethernet connection I218-lm. A więc modemu WWAN nie widzę.

Jutro dokładnie sprawdzę fakturę bo service tag zgłasza dziwne rzeczy.
Go to the top of the page
 
+Quote Post
bjorm
dodano 4-01-2017, 0:46
Nr wypowiedzi: #4


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



moze nie masz zainstalowanego wwan, podaj st tutaj.


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 21-05-2017, 17:04
Nr wypowiedzi: #5


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Odświeżę temat.

Witam jeszcze raz. Muszę znowu zajrzeć do e7240 bo bardzo dawno nie odkurzałem. A i będzie okazja aby znowu zająć się dostępem do 4G LTE. Karta LTE Orange oczywiście cały czas siedzi w slocie Della ale po za tym nic ciekawego się nie dzieje.
Podaję dane tak jak biorn kazał:
ST: 2PFGDZ1
Bios: A05
- przy okazji dodam że wejść w bios to jakaś masakra smile.gif), dla potomnych to szybkie 2 x [F2] wink.gif
Teraz szukam tutoriala jak go otworzyć, wyczyścić (jest ipa, powietrze, pędzelek) oraz jak namierzyć ten modem.

Szanownych Państwa prosiłbym o pomoc w uruchomieniu LTE , ewentualnie w dodaniu 2 dysku (jaki, czy się zmieści wewnątrz).
Go to the top of the page
 
+Quote Post
reklama
dodano 21-05-2017, 17:04
Nr wypowiedzi: #


.









Go to the top of the page
 
Quote Post
bjorm
dodano 21-05-2017, 17:08
Nr wypowiedzi: #6


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



lewy gorny rog, widac miejsce na wwan, tam musi siedziec modem, o ile go masz.

Załącznik (obraz)


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 21-05-2017, 17:38
Nr wypowiedzi: #7


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Widzę że pupa, slot WWAN jest pusty?!


Załącznik (obraz)
Go to the top of the page
 
+Quote Post
bjorm
dodano 21-05-2017, 17:40
Nr wypowiedzi: #8


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



dokup modem za 50-70zl na allegro i po problemie


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 21-05-2017, 17:45
Nr wypowiedzi: #9


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



smile.gif myślałem że będzie drożej. Czy jakieś marki polecane bądź wogle nie polecane? Na Alle w promowanych od 15 do 100zł i jeden 4G za prawie 5 stówek rolleyes.gif
Go to the top of the page
 
+Quote Post
bjorm
dodano 21-05-2017, 17:47
Nr wypowiedzi: #10


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



DW5570


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 21-05-2017, 18:01
Nr wypowiedzi: #11


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



No Panie jesteś Wielki, podziękował.

ps. znasz jakieś fajne wideo z rozkręcaniem i czyszczeniem chłodzenia e7240?
Go to the top of the page
 
+Quote Post
bjorm
dodano 21-05-2017, 18:35
Nr wypowiedzi: #12


マツダ恋人
********

Grupa: + Adherent
Wypowiedzi: 9 196
Rejestracja: 29/12/09
Nr użytkownika: 24 789



wystarczy ze wpiszesz w google albo youtube e7240 dissasembly


--------------------
DESKTOP: Corsair Air 240 | i7-2700K | GTX 1070 | eGPU
LAPTOP: 840 G1 IPS SSD WWAN

Moje Aukcje Allegro
Go to the top of the page
 
+Quote Post
pierotez
dodano 21-05-2017, 19:00
Nr wypowiedzi: #13


lubię latać z kompem w ręku
****

Grupa: Forumowicz
Wypowiedzi: 65
Rejestracja: 20/09/10
Z: polana nad rzeką
Nr użytkownika: 32 283
Laptop: NP-R580-JS0DPL Dell-E7240



Właśnie z tej str korzystam wink.gif Ładne kwiatki wyszły bo klawiatura przykleiła się porządnie wokół wiatraczka (pewnie temperatury) i musiałem odrywać (oczywiście myślałem że coś nie tak robię, jakaś śrubka czy co) skończyło się na porwaniu spodniej czarnej izolacji części klawiatury, jednak ta przezroczysta nienaruszona.
Jadę dalej. Czy te wszystkie śrubki trzeba rozkręcać blink.gif przy tym lapku R580 to pikuś normalnie biggrin.gif
Go to the top of the page
 
+Quote Post
henader
dodano 22-05-2017, 12:16
Nr wypowiedzi: #14


fachman
******

Grupa: + Zasłużony
Wypowiedzi: 394
Rejestracja: 22/12/14
Nr użytkownika: 63 195



Nie wiem o których wszystkich mówisz, ale te które są w poradniku należy smile.gif Tu masz jeszcze oficjalnego pdf z instrukcją: http://topics-cdn.dell.com/pdf/latitude-e7...anual_en-us.pdf
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 29-05-2017 - 7:53