IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
CLEVO N871EK1 & Ubuntu 18.04 LTS „Bionic Beaver”
Boomer
dodano 25-05-2018, 15:42
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 29/03/18
Nr użytkownika: 73 527



witam,

za cholere nie wiem jak ten watek ugrysc,

mam laptopa CLEVO N871EK1 i chcialbym na nim zainstalowac Ubuntu 18.04 LTS „Bionic Beaver” , to samo dotyczy poprzednich edycji 16 i 17.
generalnie to wyglad tak, sciagam iso z ubuntu.

wypalam na usb, startuje instalator lub nie. raz sie zainstaluje raz nie, itd... lub ma problemy z zamknieciem systemu.

laptop to N871EK1 z nvidia optimus i mysle, ze generalnie tutaj znajduje sie problem.

jesli chodzi o lapka bez karty nvidia np,. n131wu tez od Clevo to ubuntu dziala bezproblemowo, tylko intel z cpu.

pozostala konfiguracja to 2x8gb 2400mhz i dysk ssd m.2 512gb samsung 960 pro NVMe.

czy pomoze ktos rozgrysc ten problem?

pozdro
Go to the top of the page
 
+Quote Post
Sylwester Cyba
dodano 25-05-2018, 16:15
Nr wypowiedzi: #2





Grupa: Administrator
Wypowiedzi: 9 788
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



A co tu można doradzić? Skorzystaj z któregoś z poradników pomagającego w konfiguracji obsługi Nvidia Optimus.

Tu jest oficjalna dokumentacja:
https://wiki.ubuntu.com/Bumblebee

Ale spokojnie można znaleźć coś nowszego i bardziej rozbudowanego.

Problem z uruchamianiem i zamykaniem to najczęściej właśnie obsługa GPU. Mniej prawdopodobne, że np. kuleje współpraca z interfejsem NVMe. Wtedy pomaga zmiana parametrów kernela przy starcie systemu (np. na poziomie okna wyboru programu grub2).


--------------------
Go to the top of the page
 
+Quote Post
Boomer
dodano 25-05-2018, 16:49
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 29/03/18
Nr użytkownika: 73 527



juz probowalem wszystkiego... na dedykowanej karcie nvidia dziala bezproblemowo, na lapku z samym intelem dziala. poradnik nic ciekawego nie wniesie. nie dziala bo sprawdzalem. problem w tym, ze nawet setup czasami sie nie laduje. nvme mysle, ze to nie problem bo ten sam dysk na lapku z intelem smiga, ze az milo.
zeby nie bylo, to na windows 10 bezproblemowo wszystko dziala...
Go to the top of the page
 
+Quote Post
Sylwester Cyba
dodano 25-05-2018, 22:20
Nr wypowiedzi: #4





Grupa: Administrator
Wypowiedzi: 9 788
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



Jak tak to pozostaje przeglądanie logów. Namiar jak to zrobić też masz w poradnikach. Wtedy będzie wiadomo co tak właściwie się dzieje.

Ludzie od Ubuntu zaglądają zwykle do dokumentacji ArchLinuksa, np.

https://wiki.archlinux.org/index.php/NVIDIA...FNVIDIA_Optimus
i
https://wiki.archlinux.org/index.php/PRIME


--------------------
Go to the top of the page
 
+Quote Post
Boomer
dodano 25-05-2018, 23:37
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 29/03/18
Nr użytkownika: 73 527



wiesz, jak ja mam modyfikowac sobie setup, to mam to w dup... co za shit. na n131wu dziala bez zbednych modyfikacji - gra i buczy. na dedykowanej karcie bez intela tez smiga. generalnie musi byc jakies gotowe rozwiazanie prostsze czy nie?
Go to the top of the page
 
+Quote Post
Sylwester Cyba
dodano 26-05-2018, 9:01
Nr wypowiedzi: #6





Grupa: Administrator
Wypowiedzi: 9 788
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



Najprościej sprawdzić inne dystrybucje i sam tak robię. Wtedy masz szerszy obraz sytuacji czy problem leży na poziomie Debiana/Ubuntu/Mint czy obejmuje cały świat Linuksa.

Zwykle jak coś kuleje w jednym obozie to działa poprawnie w konkurencyjnym (Fedora/RHEL/CentOS czy OpenSUSE albo Manjaro/Arch). W szczególności dotyczy to problemów z uruchamianie/zamykaniem i usypianiem/hibernowaniem.

Jednym słowem na pięć najpopularniejszych można liczyć, że we dwóch ruszy bez grzebania w plikach konfiguracyjnych.

Często włączając jedno trzeba wyłączyć coś innego i to już przy starcie systemu. Dotyczy to właśnie GPU. Bez tego nie działa jak powinno.


--------------------
Go to the top of the page
 
+Quote Post
133699
dodano 28-05-2018, 13:25
Nr wypowiedzi: #7





Grupa: Forowicz
Wypowiedzi: 917
Rejestracja: 13/01/17
Z: Kielce
Nr użytkownika: 69 867
Laptop: X220



Z setupami to trzeba czasem walczyć, bo nie każde lubi UEFI (archopodobne).
Generalnie Linux i Optimus to temat tabu. Po prostu raz trzeba przy tym przysiedzieć, bo inaczej zawsze będą problemy. Ubuntu/Mint/Debian ma najmniejsze problemy z nim, Archopodobne to walka z wiatrakami.


--------------------
Thinkpad T440S | I5 4300U | FHD IPS | 128GB SSD | 8GB DDR3 | Logitech G400 | Zowie PTF |
Było: Clevo P370EM, Elitebook 8570w, Alienware 14, Elitebook 2570p QM, HP 840 IPS, M4700, T440s IPS x2, T440 IPS, T431s FHD, L440 IPS, Carbon X1 x2, Yoga 11e IPS x2, x250 x2, x240 IPS x2, x230 x2, x220 x4, T430 x2, T420, L430, T410, EB 2560p, zBook 15 G1, 430 G1, 430 G2, 6470B, Asus k52j, D620, Compaq nx6110 x2
Go to the top of the page
 
+Quote Post
Boomer
dodano 29-05-2018, 13:50
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 29/03/18
Nr użytkownika: 73 527



moze i fakt, masz racje. ale np ta dystrybucja ubuntu 18.04 dziala wysmienicie

https://system76.com/pop

Go to the top of the page
 
+Quote Post
Sylwester Cyba
dodano 29-05-2018, 13:56
Nr wypowiedzi: #9





Grupa: Administrator
Wypowiedzi: 9 788
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



Pop!_OS 18.04 na bazie Ubuntu z dopiskiem NVIDIA działa wyśmienicie? To problem rozwiązany?


--------------------
Go to the top of the page
 
+Quote Post
Boomer
dodano 30-05-2018, 18:12
Nr wypowiedzi: #10





Grupa: Forowicz
Wypowiedzi: 12
Rejestracja: 29/03/18
Nr użytkownika: 73 527



QUOTE(Sylwester Cyba @ 29-05-2018, 13:56) *
Pop!_OS 18.04 na bazie Ubuntu z dopiskiem NVIDIA działa wyśmienicie? To problem rozwiązany?


tak smiga okay. tylko nalezy instalowac wersje z intel.
wersja na nvidie jest dla dedykowanych lapkow bez optimus.

ale w dalszym ciagu to nie czyste ubuntu a dystrybucja 18.04
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 18-08-2019 - 10:36