IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Closed TopicStart new topic
MSI GT70 2PE Upgrade z GTX 880m na GTX 980M - Problemy
Tomki
dodano 22-02-2020, 0:11
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 20/02/20
Nr użytkownika: 76 721
Laptop: MSI GT70 2PE DOMINATOR PRO



Dzień dobry dla wszystkich.
Płyta główna: MSI 17631 ver 1.1
Wersja BIOSu E17631IMS.71D 04/17/2015 firmware : E1763EMS1 v 7.17 - Oba wgrywane na potrzeby tego projektu
Procesor:Intel® Core™ i7-4710MQ CPU @ 2.50GHz
Chłodzenie procesora:Corsair Hydro Series H110i GT
Grafika: NVIDIA GTX 880M 8GB- Zamieniona na GTX 980M 8GB GDDR5
Dysk twardy: Samsung SSD 860 QVO 1TB
Pamięć RAM: 32 GB
System Operacyjny: Windows 10 Pro

Przed zakupem w/w 980M, przeczytałem tony poradników oraz manuali jak wykonać taki projekt, wynika z nich, że jest taka możliwość. "http://www.nhl.pl/index.php?showtopic=94788"
"http://forum.notebookreview.com/threads/the-official-msi-gt60-70-970m-980m-upgrade-thread.765058/"
oraz naprawdę wiele innych.
Zanim zapadła decyzja o flashowaniu bios + ec, zainstalowałem kartę i sterowniki, instalacja przebiegła bez żadnych zastrzeżeń, jednak kartę po 1-2 sekundach wywala z błędem 43. Następnym krokiem było flashowanie bios + ec. Po tym zabiegu pozostała zabawa ze sterownikami oraz vbiosem nowej karty, którego kopii z podekscytowania nie zrobiłem. W tej chwili jestem na tym samym etapie, jak przed flashowaniem biosu. Zainstalowałem sterowniki:
353.62-notebook-win10-64bit-international-whql
419.35-notebook-win10-64bit-international-whql-rp
442.19-notebook-win10-64bit-international-dch-whql
385.12-notebook-win10-64bit-international
382.33-desktop-win10-64bit-international-whql
378.92-desktop-win10-64bit-international-whql
większość z nich próbowałem wgrywać również w opcji modowanej w trybie awaryjnym bez podpisu cyfrowego - problem i błąd ciągle ten sam.
Kolejne dni prób nie przynosiły efektu, zacząłem testować różne konfiguracje vbiosów głównie ze strony
https://www.techpowerup.com/vgabios/174372/...80m-8192-150108 np taki. do flashowania vbios używam róznych nvlash np. NVFlash 5.227, nvflash_5.278.0-win, nvflash_5.412.0
Vbiosy jakie testowałem 22000A, 184925, 197754, 205612, Clevo.GTX980M.8192.141030, modowany od Premy GTX 980M vBIOS (84.04.3E.00.01) Clevo (ID 1131) i GTX 980M vBIOS (84.04.2F.00.79) Clevo (ID 1131), N16E_GX_8GB_84.04.22.00.0A, MSI.GTX980M.8192.150108, może jeszcze kilka innych.

Pisałem również w tej sprawie do Sveta, podesłał mi plik do usuwania błędu 43 jednak nie zadziałał - nvidia-error43-fixer_112
Modyfikowałem plik nvmii przed instalowaniem sterowników.
Karta ma identyfikator sprzętu PCI\VEN_10DE&DEV_13D7&SUBSYS_11311462&REV_A1 z najnowszych sterowników dopasowuje ją pod pci\ven_10de&dev_13d7&subsys_11311462 co wg. mnie jest prawidłowe.

Czytałem sporo o Optimusie oraz Gsync i Non g sync - przyznam, że niewiele z tego rozumiem i nie wiem jaką mam kartę.
GPUZ nie pokazuje ilości pamięci RAM oraz przepustowości w żadnej z testowanych konfiguracji.
W GPUZ można włączyć render test, a w zakładce sensors zaobserwować wzrost temperatury na GPU

Mam nadzieję, że w miarę sensownie i chronologicznie wszystko opisałem, oraz że mój problem kogoś zaciekawi.
Karta zakupiona na aliexpress "https://www.aliexpress.com/snapshot/0.html?spm=a2g0s.9042647.6.2.7e3e4c4dB6L0SA&orderId=3002401773539249&productId=4000244746341"
Wczoraj objechałem wszystkie serwisy laptopów w swoim mieście w celu przetestowania karty na innych urządzeniach, niestety żaden z 8 nie posiadał laptopa do której mógłby ją włożyć.
Wszelkie porady i pomysły będą mile widziane, jeśli nie znajdę rozwiązania do końca tygodnia odeślę kartę do sprzedawcy, jest na nią 90 dni gwarancji rozruchowej.
Według mnie problem jest w przełączaniu karty nie umiem wyłączyć na stałe zintegrowanej karty, ma to chyba związek z optimusem, który nie wiem co oznacza.
Ewentualnie uszkodzeniem pamięci w karcie.
Założyłem również wątek na elektrodzie, ale nie cieszy się zbyt wielką popularnością. https://www.elektroda.pl/rtvforum/viewtopic...485681#18485681
Nie jestem zapalonym forumowiczem, proszę o wyrozumiałość w jego obsłudze technicznej.
Załączona miniaturka(i)
Załącznik (obraz)
Załącznik (obraz)
Załącznik (obraz)
Załącznik (obraz)


Załącznik (obraz)
 
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 22-02-2020, 1:02
Nr wypowiedzi: #2


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 700
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE
Według mnie problem jest w przełączaniu karty nie umiem wyłączyć na stałe zintegrowanej karty, ma to chyba związek z optimusem, który nie wiem co oznacza.
Integry nie wyłączysz
Optimus to samoczynne przełączanie w razie potrzeby z integry na dedykowaną i odwrotnie

Tyle było razy pisane o takim swapie że dziwne że Ci nie działa Fakt że masz win10 a tu może wszystko się zdarzyć
Sterownika nie trzeba modować bo ten laptop fabrycznie wychodzi z 980m

Ja na sam początek by dał komuś kartę do sprawdzenia skoro masz tak bogato wyposażone serwisy


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Tomki
dodano 22-02-2020, 16:00
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 20/02/20
Nr użytkownika: 76 721
Laptop: MSI GT70 2PE DOMINATOR PRO



Czy dobrze rozumiem, że lampka na włączniku, świeci na biało, gdy używamy grafiki zintegrowanej, a na pomarańczowo dedykowanej?
U mnie po włączeniu świeci na biało, a w 2-3 sek ładowania windowsa kolor na pomarańczowy, wiatraki ruszają po około 40 sekundach po załadowaniu win10.
Czy do testów warto zainstalować win 8.1? Widać, że ndivia wprowadziła już w/w konfigurację do swoich sterowników, bo których nie wybiorę instalują się bez problemu z podpisem cyfrowym, zatem nie wydaje mi się, że to problem sterowników. Jedyne czego nie udało mi się potwierdzić, to faktu że wszyscy robiący ten upgrade stosują wersje biosa .51 natomiast ja wgrałem 71D. Czy w moim przypadku bezpieczny będzie downgrade do 51? Mam dostęp do GE60 2OD, MS16GC ale wydaje mi się, że wersje GE nie mogą być w ten sposób upgradowane.
Go to the top of the page
 
+Quote Post
DDaro83
dodano 22-02-2020, 17:06
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 1 043
Rejestracja: 9/12/15
Z: Ciężkowice/Kraków
Nr użytkownika: 66 783
Laptop: ASUS UX32/AW 17 R4



Nie wiem która wersja ale mi np 970m nie działała na org sterach z Nvidia. Dopiero forumowicz Pawo zrobił mi stery po których wszystko ruszyło jak trzeba,łącznie z kolorkiem przycisku... SAM TEŻ MODOWAŁEM ALE WIDAĆ BRAKOWAŁO JAKIEGOŚ WPISU W KTÓRYMŚ MIEJSCU I KARTA NIE DO KOŃCA DZIAŁAŁA choć instalacja przebiegała poprawnie

A np 860M u mnie działa poprawnie jak sam zrobiłem więc gdzieś coś jeszcze pewno musisz poprawić w sterowniku, jeżeli to karta z Ali to możliwe też że wadliwa.. Tam jest loteria trochę


--------------------
Praca:
Asus UX32A. I5/6GB/240GBSSD/Integra
Alienware 17 R4 I7/16GB/GtX 1060/1TB SSD

Kolekcja
MSI GT 683
MSI GT780
MSI GT60
MSI GT70
Clevo P170EM
Asus G73
Erazer X7829
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 22-02-2020, 21:58
Nr wypowiedzi: #5


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 700
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Bios 71 a 51 to tylko Raid vs pojedyńczy dysk
Pisałem że nie trzeba biosów ruszać bo na wszystkich kartą będzie działać

Ja karty testuje tylko i wyłącznie na win7 a jak jest w porządku dopiero bawię się z instalacją w win10

Wersja biosu 51X/71X wymagana jest w laptopach z procesorem 3gen


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Tomki
dodano 23-02-2020, 21:02
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 20/02/20
Nr użytkownika: 76 721
Laptop: MSI GT70 2PE DOMINATOR PRO



https://ark.intel.com/content/www/pl/pl/ark...o-3-50-ghz.html
Powyższa informacja, mówi że mój procesor jest 4 generacji, czy to znaczy, że mam niewłaściwy bios i stąd problem z rozpoznaniem u używaniem karty?
Intel® Core™ i7-4710MQ CPU @ 2.50GHz

Go to the top of the page
 
+Quote Post
andrzejz78
dodano 23-02-2020, 22:37
Nr wypowiedzi: #7


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 700
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Gdybyś miał niewłaściwy bios to laptopa byś nie odpalił
Dla przykładu tylko podałem że do 3gen trzeba wgrać specjalny a do 4gen już nie bo fabrycznie 980m są montowane w tych laptopach

Zacznij najpierw od sprawdzenia karty bo szkoda czasu jak nie ma pewności


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Tomki
dodano 23-02-2020, 22:44
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 20/02/20
Nr użytkownika: 76 721
Laptop: MSI GT70 2PE DOMINATOR PRO



Jest jednak coś co mnie niepokoi z tym biosem mianowicie zawsze miałem przed aktualizacją GT70 2PE teraz na .71D jest GT 70 2QE.
Wciąż szukam sprzętu, na którym mógłbym ją sprawdzić, w mieście lipa.
Go to the top of the page
 
+Quote Post
Tomki
dodano 24-02-2020, 23:24
Nr wypowiedzi: #9





Grupa: Forowicz
Wypowiedzi: 5
Rejestracja: 20/02/20
Nr użytkownika: 76 721
Laptop: MSI GT70 2PE DOMINATOR PRO



Czy orientujecie się w jaki sposób rozpoznać, czy karta wspiera optimusa czy też nie?
Ponoć dla tych które tego nie robią trzeba zastosować specjalne sterowniki,


No dobra, chyba problem został rozwiązany, a karta wraca do chin. Zakładam, że moja nie ma optimusa. Temat do zamknięcia wyciągam ją z kompa. Dziękuje wszystkim za zainteresowanie i chęć pomocy.
"4gen procesorów Intel

MSI GT60, GT70
Medion Erazer X7831, X7833, X7835

AMD:
-Radeon 7970M MSI oraz Dell wentylator na full, karta zatrzymana przez system
-Radeon 8970M MSI działa normalnie, Dell wentylator na full, karta zatrzymana przez system

Nvidia:
Działają chyba wszystkie GeForce od serii 4xx do 8xx włącznie oraz Quadro od 1000M do K5100M. Zalecana zmiana vBIOS-u na MSI jeżeli takowy występuje. W przypadku innego vBIOS-u możliwe że będzie trzeba modyfikować sterowniki.
Z serii 9xx na pewno działa 970M i 980M wersje z Optimusem. Karty G-sync oraz nonOptimus nie działają. Proszę o pomoc osoby które miały te karty w MSI o ew. uzupełnienie oraz fajnie by było podać numer działającego vBIOS-u."

http://www.nhl.pl/index.php?showtopic=94788
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 25-02-2020, 19:24
Nr wypowiedzi: #10


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 700
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE(Tomki @ 24-02-2020, 22:24) *
No dobra, chyba problem został rozwiązany, a karta wraca do chin. Zakładam, że moja nie ma optimusa.



Optimus to nic innego proces przełączania grafik i steruje tym potocznie nazywając sam laptop Grafika dedykowana nie wiele ma do gadania w tej sprawie Jedynie może go nie wspierać
Lista którą się posiłkowałeś dawno nie była aktualizowana (i dość dawno utworzona ) więc może nie zawierać różnych informacji które znane są obecni

Zakładając że karta jest sprawna a nie działa jak należy to trzeba kombinować ze sterownikiem i/lub zmienić vbios samej karty

Według mnie dosyć szybko się poddałeś Kartę mogłeś wysłać komuś zaufanemu z forum i by sprawdził czy działa i ewentualnie wgrał inny vbios

Skoro decyzja została podjęta to zamykam


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 2-04-2020 - 18:37