IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Problem z usługami w Windows 10
Vaco
dodano 29-02-2020, 3:02
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 28/02/19
Nr użytkownika: 75 326
Laptop: Dell G5 5587



Witam, hej rolleyes.gif
Mam problem z usługami w Windows 10 Home 64. Problem tkwi w tym, że któraś z usług spowalnia mi laptopa na baterii(odczuwalne lagi interfejsu). Lapek był po formacie także żadnych śmieciowych programów nie ma. Instalowałem Windowsa za pomocą RefreshWindowsTools i program zainstalował mi starszą wersje dziesiątki która super chodziła, lecz windows update zaktualizował system do najnowszej wersji i znowu wróciły lagi. Ogólnie mówiąc, wyłączyłem wszystkie usługi i laptop chodzi jak należy lecz nie mam dźwięku i internetu. Włączyłem ponownie wszystkie usługi i to samo, nie znam się na tym i nie chcę czegoś rozwalić. Jedynie mogę powiedzieć że musi to raczej być coś od Microsoftu bo po wyłączeniu usług spoza microsoft to samo. Może miał ktoś kiedyś podobny problem bądź ogarnia te usługi. Niżej wrzucam linki do zdjęć usług:
https://www18.zippyshare.com/v/dkdyHl0Q/file.html
https://www18.zippyshare.com/v/ytTkdf6m/file.html
https://www18.zippyshare.com/v/gn9S95HS/file.html
https://www18.zippyshare.com/v/Rnbe3PWP/file.html
https://www18.zippyshare.com/v/n80WHmxj/file.html
https://www18.zippyshare.com/v/vrEUilKH/file.html
https://www18.zippyshare.com/v/7aoP41UW/file.html
https://www18.zippyshare.com/v/r52meKnk/file.html
https://www18.zippyshare.com/v/Aq97LWLV/file.html
https://www18.zippyshare.com/v/PIYd9BrN/file.html
https://www18.zippyshare.com/v/yhj9V9ul/file.html
https://www18.zippyshare.com/v/AZKoxiFY/file.html
https://www18.zippyshare.com/v/KqcQeKXz/file.html
https://www18.zippyshare.com/v/gEpkqBby/file.html
https://www18.zippyshare.com/v/Xxn2EY50/file.html
https://www18.zippyshare.com/v/LvAN9alu/file.html
https://www18.zippyshare.com/v/jx2wCdjz/file.html
https://www18.zippyshare.com/v/JahduBHB/file.html
https://www18.zippyshare.com/v/LLLrte86/file.html
https://www18.zippyshare.com/v/RY5rdfjI/file.html
https://www18.zippyshare.com/v/zDnJqzD1/file.html
https://www18.zippyshare.com/v/wbn6hDt3/file.html
Go to the top of the page
 
+Quote Post
Vaco
dodano 29-02-2020, 20:11
Nr wypowiedzi: #2





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 28/02/19
Nr użytkownika: 75 326
Laptop: Dell G5 5587



Trochę dłużej siedzę nad tym i teraz już nie mam pojęcia czy to wina usług. Miałem najnowszą wersję 1909 systemu, wróciłem do poprzedniej 1607 i działa elegancko. Jednak jest już to trochę stara wersja. Zauważyłem że tutaj na baterii, taktowanie procesora jest dużo wyższe niż na nowszej wersji. Na 1909 często było poniżej 1GHz (najczęściej 0.70-0.89GHz). Natomiast na starej wersji taktowanie chodzi od 1.5GHz do niecałych 3GHz. Czy w nowszej wersji jest jakaś ukryta funkcja która zaniżania taktowanie, jakieś oszczędzanie baterii?
Go to the top of the page
 
+Quote Post
T-9
dodano 29-02-2020, 20:49
Nr wypowiedzi: #3





Grupa: + Adherent
Wypowiedzi: 1 663
Rejestracja: 15/09/10
Nr użytkownika: 32 135



Chyba w 1803 albo tej trochę nowsze coś tam MS pozmieniał z planami zasilania, wiec może to to?


--------------------
GT62VR, i7 7700HQ, 16GB 2133mhz, PM951 512gb nvme, 2TB HDD, GTX 1060 6GB, FHD ips, Win 10
8460p, T420, 850 G1
Go to the top of the page
 
+Quote Post
Vaco
dodano 2-03-2020, 14:42
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 28/02/19
Nr użytkownika: 75 326
Laptop: Dell G5 5587



Dobra to tak, po ustawieniu na najwyższa wydajność taktowanie procesora wzrasta i lagów nie ma (czasami przycina się menu start). Czyli laptop teraz musi cały czas działać na najwyższych obrotach żeby system nie przycinał? Trochę dla mnie to dziwne skoro na wcześniejszych wersjach było ok. A lapek ma dość dobrą specyfikację. Po ustawieniu na lepszą baterię odczuwalna jest różnica w korzystaniu oczywiście na niekorzyść. Nie powinno to tak działać w trybie oszczędzania baterii laptop wtedy powinien poważnie zwalniać aby zaoszczędzić jak najwięcej baterii, ale mogę się mylić.
Go to the top of the page
 
+Quote Post
Vaco
dodano 2-03-2020, 20:55
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 28/02/19
Nr użytkownika: 75 326
Laptop: Dell G5 5587



Kiedyś bawiłem się XTU. Chciałem zrobić undervolting procesora ponieważ osiągał bardzo wysokie temperatury, ale przyznam że orłem w to nie jestem i mogłem się za to w ogóle nie brać. Czy mogłem zrobić coś źle i procesor przez to działa niestabilnie? Wiem że ciężko to teraz ustalić, ale ściągnąłem ponownie XTU i na baterii pod stresem taktowanie procesora nie przekroczyło 2 GHz (1,85-1.89 GHz). I cały czas świeciło się Current/EDP Limit Throttling. Po podłączeniu zasilacza na początku taktowanie było równe 3.88 Ghz ale po 4 minutach testu skacze od 3.70 do 3.88 GHZ. Temperatury sięgały 80 stopni. A i dodam że przy teście na zasilaczu ciągle się świeciło Power Limit Throttling.
Go to the top of the page
 
+Quote Post
Vaco
dodano 3-04-2020, 20:48
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 13
Rejestracja: 28/02/19
Nr użytkownika: 75 326
Laptop: Dell G5 5587



Nadal nie mam pojęcia co to może być. Zauważyłem że po zalogowaniu do około jakiejś minuty lapek śmiga nawet na ustawieniu baterii na lepsza bateria. Po minucie spada taktowanie na poniżej jednego GHz. Czy może być to jakiś program który się po tej minucie odpala i go hamuje? Czy po prostu ten system tak ma? Trochę rozczarowujące jest to że wcześniejsze wersje systemu śmigały i z chęcią bym je zostawił lecz windows update na siłę wpycha nowe wersje.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 28-05-2020 - 19:25