IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Samsung np350v5c GPU beast v8.5c rx480 8 gb, Błąd 12 pomimo dużej pamięci
Dominoo
dodano 26-03-2020, 11:05
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Witam panowie,
mam problem z którym nie wiem co zrobić, mianowicie pomimo widzianego w mu large memory i przypisania w setup 1.35 karty do 36 bit komputer zazwyczaj się crashuje, czasami windows startuje ale nie wyświetla obrazu ani na monitorze podpiętym po HDMI do karty ani na internalu.
Dosłownie kilka razy udało mi się uruchomić obraz na ekranie laptopa ale rx480 miał wtedy błąd 12.
Laptop Samsung np350v5c
I7 3610qm
8 GB ram
iGPU hd4000
dGPU AMD 7670m
eGPU RX 480 8gb
Zasilacz Dell da2
Oczywiście w setup wyłączam dGPU, ładuje dsdt, przed PCI compaction biorę ignore dGPU. Testowałem równe możliwości PCI Compaction eGPU do 36 jak i 3 2.
Wcześniej testowo miałem gtx1060, udało mi się go uruchomić bez większych problemów, zrobiłem dsdt i mecze sie teraz z rx480.

Może macie jakieś pomysły co mogłem zrobić tutaj źle albo co jeszcze można spróbować.
Testowałem też przypisanie dGPU i IGPU do 36bit bez podłączonego eGPU, wszystko było okej, karty alokowały się w large memory i działały.
Go to the top of the page
 
+Quote Post
nowiutki
dodano 26-03-2020, 12:22
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 9 037
Rejestracja: 9/03/11
Nr użytkownika: 37 490



Jak standardowe DSDT i setup nie pomagają to uderzaj na https://egpu.io (zwłaszcza do nando4) , bo tutaj raczej już nikt nie ma koniecznej wiedzy, żeby Ci pomóc.

Swoją drogą po co było zamieniać GTX1060 na RX480?
Go to the top of the page
 
+Quote Post
Dominoo
dodano 26-03-2020, 20:47
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



GTX nie był mój, zgarnslem go tylko na testy.
Ogólnie wygrzebałem że w windowsie 1909 jest problem z radeonami i błędem 12 pomimo dsdt, zainstaluje 1903 i dam znać czy coś z tego jest bo innych pomysłów już nie mam.
Chyba że dsdt zwalilem ale możliwe żeby w mu było wtedy widoczne?
Go to the top of the page
 
+Quote Post
nowiutki
dodano 27-03-2020, 12:53
Nr wypowiedzi: #4





Grupa: + Zasłużony
Wypowiedzi: 9 037
Rejestracja: 9/03/11
Nr użytkownika: 37 490



A właśnie, przełączyłeś Wina w tryb testowy za pomocą > bcdedit -set TESTSIGNING ON ?
Go to the top of the page
 
+Quote Post
Dominoo
dodano 27-03-2020, 13:23
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Nie tego nie robiłem, dsdt ładuje przez setup 1.35, może to coś zmienić?
Go to the top of the page
 
+Quote Post
nowiutki
dodano 27-03-2020, 13:53
Nr wypowiedzi: #6





Grupa: + Zasłużony
Wypowiedzi: 9 037
Rejestracja: 9/03/11
Nr użytkownika: 37 490



Jak DSDT przez Setupa to nie.
Go to the top of the page
 
+Quote Post
Dominoo
dodano 28-03-2020, 10:29
Nr wypowiedzi: #7





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Dobra panowie coś udało mi się osiągnąć, ogólnie występuje u mnie problem z biosem, po podpięciu eGPU podczas startu nie wyświetla mi się nawet logo Samsung ale komputer w tle startuje.
Po instalacji Windowsa 1903 ten efekt pozostaje w dalszym ciągu.
Omijam to włączając laptopa z kartą wifi potem f12, wypięcie wifi i wpięcie eGPU. W setup widzę normalnie eGPU.
Natomiast jeśli chodzi o windowsa po PCI compaction z dsdt windows się zacina na ładowaniu, bez dsdt i przypisania eGPU wszystko działa jak powinno.
Raz ale to raz na setki prób włączania laptopa z wpiętym eGPU wszystko wystartowało jak powinno z logiem Samsung i eGPU działało ale nie udało mi się tego powtórzyć.

Natomiast mam pytanie czy po ponownej instalacji Windowsa dsdt muszę robić ponownie czy stare będą działać poprawnie? I czy macie jakiś pomysł z tym logo Samsung żeby się pojawiało bez przepinania wifi-egpu?


Go to the top of the page
 
+Quote Post
nowiutki
dodano 28-03-2020, 11:55
Nr wypowiedzi: #8





Grupa: + Zasłużony
Wypowiedzi: 9 037
Rejestracja: 9/03/11
Nr użytkownika: 37 490



QUOTE(Dominoo @ 28-03-2020, 10:29) *
po podpięciu eGPU podczas startu nie wyświetla mi się nawet logo Samsung ale komputer w tle startuje.


To jest normalne. Też tak mam, mało komu startuje z zasilanym eGPU. Trzeba się bawić tą zworką opóźniającą, albo podłączać już po zbootowaniu. Ja mam łatwiej bo mam stary adapter z przełącznikiem, więc mogę w dowolnym momencie włączyć/wyłączyć bez odłączania kabla.

QUOTE(Dominoo @ 28-03-2020, 10:29) *
Natomiast mam pytanie czy po ponownej instalacji Windowsa dsdt muszę robić ponownie czy stare będą działać poprawnie?


Lepiej zrobić od nowa.
Go to the top of the page
 
+Quote Post
Dominoo
dodano 28-03-2020, 21:32
Nr wypowiedzi: #9





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Dobra w tej chwili sytuacja wygląda tak że wpinam kartę wifi przed eGPU zamieniam ja na eGPU, ekran działa itd natomiast na ekranie ładowania windowsa mam blokadę, zauważyłem że nie zależy to od tego czy wykonuje PCI Compaction czy nie.
Dsdt zrobiłem raz jeszcze, bez eGPU large memory jest normalnie widoczne.
Myślicie że coś skopalem przy dsdt?
A jeszcze lepsze jest to że jeśli podczas tego zacięcia wyłączę eGPU albo wyciągnę wtyczkę mpcie to windows startuje dalej.
Go to the top of the page
 
+Quote Post
Dominoo
dodano 30-03-2020, 13:17
Nr wypowiedzi: #10





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Ok panowie udało się.
Ogólnie problemem dla mojego laptopa/windowsa było włączenie iGPU oraz eGPU w jednym czasie. Występuje jakiś konflikt sterowników i Windows się blokuje.
Podam procedurę startową gdyby ktoś miał podobny przypadek, ogólnie startuje z wpietym eGPU, obrazu logo startowego nie ma ale na wyczucie da się wejść do setupa a to już normalnie wyświetla się na ekranie, obraz z windowsa na ekran laptopa wraca prz pkt 4.
1. Dsdt załadowane do rejestru przez aml(innaczej nie dziala u mnie)
W setupie
2 pci compaction iGPU do 36 bit eGPU do 32 przed tym ignore dGPU
3 wyłączenie dGPU i chainload
4 teraz jak windows będzie się ładował i się zblokuje (widać po tym że nie wczytuje danych z dysku-dioda na obudowie od dysku nawet nie mignie) wyłączenie eGPU z prądu i włączenie ponowne
5. Po wejściu do Windowsa W menedżerze urządzeń skanowanie urządzeń potem znowu wyłącznie i włączenie eGPU z prądu ( będzie błąd 43 ale nie ważne)
6 w mu wyłączam eGPU i odinstalowuje iGPU
7 teraz po włączeniu w mu jedynej widocznej karty czyki eGPU karta staruje i daje obraz.

Rzeczami na które trzeba zwrócić uwagę to w moim przypadku koniecznie sprawdzenie w szczegółach sterownika we właściwościach iGPU czy jest załadowane ze sterowników Intela czy AMD (zdziwiłem się że działało jako intel hd4000 ale na sterownikach od RX 480)
Jeśli takie coś ma miejsce to czyszczenie sterowników przez ddu i instalacja przed pkt 6 sterowników od iGPU a po tym eGPU po czym bez resetu pkt 6 i 7.

I to chyba tyle w ten sposób obecnie udało mi się to uruchomić.
Go to the top of the page
 
+Quote Post
nowiutki
dodano 30-03-2020, 13:34
Nr wypowiedzi: #11





Grupa: + Zasłużony
Wypowiedzi: 9 037
Rejestracja: 9/03/11
Nr użytkownika: 37 490



Tylko, że to nie jest rozwiązanie problemu, bo w przypadku eGPU, iGPU bardzo się przydaje - kompresja przepustowości Optimusa + możliwość wyświetlania obrazu na matrycy laptopa.

No ale już przynajmniej wiesz, że powodem jest to, że alokacja iGPU + eGPU nie mieści się nawet do dużej pamięci.
Go to the top of the page
 
+Quote Post
Dominoo
dodano 30-03-2020, 14:11
Nr wypowiedzi: #12





Grupa: Forowicz
Wypowiedzi: 7
Rejestracja: 26/03/20
Nr użytkownika: 76 835
Laptop: Samsung np350v5c



Masz rację iGPU przydaje się ale w moim przypadku gdzie mam Radeona RX 480 i tak nic by tutaj nie zrobiła, ważne że działa na zewnętrznym ekranie i nie muszę w sumie wykonać i wpinać karty wifi.
Ten sposób to ostateczność do spróbowania jeśli normalne metody nie działają.
Dzięki za pomoc.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 2-04-2020 - 16:51