IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Problem z wydajnością RTX 2070?
Jawa09
dodano 30-03-2020, 17:45
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 183
Rejestracja: 5/08/14
Nr użytkownika: 61 484



Witam. Tydzień temu kupiłem lapka ASUS STRIX SCAR III w konfiguracji z i9 9880h i RTX 2070. Niestety wydaje mi się, że karta coś słabo pracuje. Na razie ogrywam jedną grę (Red Dead Redemption 2), wg przeróżnych testów na tej karcie, gdy jest wszystko, każdy suwak na maxa (ultra, maksymalne wartości), to powinno być około 40-45 fpsów, niestety u mnie to jest 18-24 fpsy. Karta pracuje w max na napięciu 700-730 mV i zegar dobija do max 1450MHz. Zrobiłem delikatny undervolting na cpu -100mV na core i -80mV na cache. Undervolting w MSI Afterburner nie ma sensu bo karta dobija max do 730mV i wykres tego nie łapie :/ Jakieś pomysły? Dodam, że w panelu sterowania nvidia, zarządzenie ustawieniami 3D, w trybie zarządzania energią dałem na maksymalną wydajność. Proszę o pomoc i z góry dziękuję smile.gif
Go to the top of the page
 
+Quote Post
Luqart
dodano 30-03-2020, 21:05
Nr wypowiedzi: #2





Grupa: Forowicz
Wypowiedzi: 27 009
Rejestracja: 26/12/12
Nr użytkownika: 52 998



Masz zainstalowany ASUS armoury Crate i ustawiony na tryb turbo?
Jak tak i dalej masz połowę wydajności to mocno podejrzane.
Go to the top of the page
 
+Quote Post
Jawa09
dodano 31-03-2020, 16:58
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 183
Rejestracja: 5/08/14
Nr użytkownika: 61 484



QUOTE(Luqart @ 30-03-2020, 21:05) *
Masz zainstalowany ASUS armoury Crate i ustawiony na tryb turbo?
Jak tak i dalej masz połowę wydajności to mocno podejrzane.

Mam zainstalowany, myślałem, że te tryby to od pracy wentylatorów tylko. Sprawdzę i dam znać smile.gif poza tym coś mi się zje*ał ten armoury crate, na początku było widać ładnie temp cpu i gpu, prędkości wentylatorów, teraz coś uciekły mi dane cpu i nawet po reinstalacji nie mam :/
Go to the top of the page
 
+Quote Post
Luqart
dodano 31-03-2020, 17:16
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 27 009
Rejestracja: 26/12/12
Nr użytkownika: 52 998



Bo go trzeba zainstalować w dobrej kolejności.

https://www.asus.com/support/FAQ/1041654/#
Go to the top of the page
 
+Quote Post
Jazzman
dodano 31-03-2020, 17:55
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 354
Rejestracja: 5/07/12
Nr użytkownika: 49 393



Zainstaluj czysty system bez softu od asusa i wtedy będzie wiadomo.
Go to the top of the page
 
+Quote Post
Jawa09
dodano 31-03-2020, 21:56
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 183
Rejestracja: 5/08/14
Nr użytkownika: 61 484



QUOTE(Luqart @ 31-03-2020, 17:16) *
Bo go trzeba zainstalować w dobrej kolejności.

https://www.asus.com/support/FAQ/1041654/#

Instalowałem, za każdym razem jest problem, klikam w plik exe i nic nie rusza, a jak już cudem zainstaluje to coraz gorzej działa, rdr2 nadal w 20 klatkach na max detalach :/ Po otrzymaniu lapka robiłem czystą instalację systemu windows 10 pro. Też miałem kwiatki z originem, jakieś błędy wyskakiwały przy próbie instalacji, w końcu po instalacji multum visuali c++ ruszyło. Nie wiem co się dzieje :/
Go to the top of the page
 
+Quote Post
Luqart
dodano 1-04-2020, 13:49
Nr wypowiedzi: #7





Grupa: Forowicz
Wypowiedzi: 27 009
Rejestracja: 26/12/12
Nr użytkownika: 52 998



Musisz dobrze zainstalować te całe Armoury Crate.
Bez niego nie będzie pełnej wydajności GPU.

To się instaluje plikami bat smile.gif A nie exe.
Go to the top of the page
 
+Quote Post
Jawa09
dodano 1-04-2020, 17:34
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 183
Rejestracja: 5/08/14
Nr użytkownika: 61 484



QUOTE(Luqart @ 1-04-2020, 13:49) *
Musisz dobrze zainstalować te całe Armoury Crate.
Bez niego nie będzie pełnej wydajności GPU.

To się instaluje plikami bat smile.gif A nie exe.


Chyba zrobię czystą instalację systemu, wszystko wypieprzę i zobaczymy :/ czyli klikam na install.bat i nic więcej, czy muszę w każdy folder po kolei wchodzić?
https://ibb.co/gZQpLzL
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 28-05-2020 - 20:26