IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Przerywający mikrofon - masakryczny problem
pr0gamer
dodano 13-04-2020, 0:06
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 41
Rejestracja: 23/08/17
Nr użytkownika: 71 711



Cześć chłopaki, mam mega problem, postowałem już na kilku forach, ale nikt nie odpowiedział, a ja jestem bezsilny. Posiadam słuchawki Steelseries siberia x300, laptopa asusa gl503vd - w którm jest jedno gniazdo jack, z lewej strony. Cały problem rozbija się oto, że nie da się komunikować przez ten zestaw. Wszystko co mówię to albo masakrycznie przerywa, albo kilka słów pierwszych OK, a kolejne już ucięte - czasami można by porównać to do lagów, ale to nie lagi. To samo występuje w rejestratorze dźwięku windows, w grach i na teamspeaku. Nie ma właściwie szans, żeby się z kimś dogadać. Karta jest zintegrowana REALTEK'a, aktualizowałem stery - ostatnie z 2017. Właściwie próbowałem set kombinacji ustawień, żadnej poprawy. A np. na mikrofonie wbudowanym w laptopa - nie przerywa. Jestem już bezsilny, powiedzcie mi gdzie leży problem? Aha, no i słuchawki i mikrofon nie są rozwalone, bo jak podłączyłem słuchawki od telefonu - to samo, też urywa. Tak jakby wina tego portu? No już totalnie nie mam pojęcia. Spotkał się ktoś z czymś takim?
Go to the top of the page
 
+Quote Post
waldeksik
dodano 13-04-2020, 8:23
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 12 839
Rejestracja: 10/07/12
Nr użytkownika: 49 499
Laptop: msi gt60 from gt660 :)



a zestaw sprawdzałęs na innym pc/laptpopie dla pewnosci?


--------------------
Go to the top of the page
 
+Quote Post
mruwka1979
dodano 13-04-2020, 9:54
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 138
Rejestracja: 1/12/08
Nr użytkownika: 16 065



Skoro wbudowana kamera i mikrofon dobrze działa, a słuchawki podłączone do telefonu też urywają to wina jest po stronie słuchawek, podłącz inne i powinno zadziałać.
Go to the top of the page
 
+Quote Post
pr0gamer
dodano 13-04-2020, 10:09
Nr wypowiedzi: #4





Grupa: Forowicz
Wypowiedzi: 41
Rejestracja: 23/08/17
Nr użytkownika: 71 711



QUOTE(mruwka1979 @ 13-04-2020, 9:54) *
Skoro wbudowana kamera i mikrofon dobrze działa, a słuchawki podłączone do telefonu też urywają to wina jest po stronie słuchawek, podłącz inne i powinno zadziałać.

no i słuchawki i mikrofon nie są rozwalone, bo jak podłączyłem słuchawki od telefonu
Go to the top of the page
 
+Quote Post
mruwka1979
dodano 13-04-2020, 10:13
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 138
Rejestracja: 1/12/08
Nr użytkownika: 16 065



QUOTE(pr0gamer @ 13-04-2020, 1:06) *
Aha, no i słuchawki i mikrofon nie są rozwalone, bo jak podłączyłem słuchawki od telefonu - to samo, też urywa. Tak jakby wina tego portu? No już totalnie nie mam pojęcia. Spotkał się ktoś z czymś takim?


Zobacz inny sprzęt, to że nic nie widać, to nie znaczy że jest ok. Piszesz sam że na telefonie też urywa, jak coś źle działa po podłączeniu do dwóch sprzętów to jest jego wina a nie sprzętu.
Go to the top of the page
 
+Quote Post
pr0gamer
dodano 13-04-2020, 10:32
Nr wypowiedzi: #6





Grupa: Forowicz
Wypowiedzi: 41
Rejestracja: 23/08/17
Nr użytkownika: 71 711



QUOTE(mruwka1979 @ 13-04-2020, 10:13) *
Zobacz inny sprzęt, to że nic nie widać, to nie znaczy że jest ok. Piszesz sam że na telefonie też urywa, jak coś źle działa po podłączeniu do dwóch sprzętów to jest jego wina a nie sprzętu.

Napisałem, że słuchawki OD TELEFONU też urywają. Czyli to nie kwestia słuchawek.
Go to the top of the page
 
+Quote Post
mruwka1979
dodano 13-04-2020, 10:42
Nr wypowiedzi: #7





Grupa: Forowicz
Wypowiedzi: 138
Rejestracja: 1/12/08
Nr użytkownika: 16 065



Ustawienia TSa? Zainstaluj TSa jeszcze raz tylko w innym folderze, może to coś w jego ustawienia. Sprawdź ustawienia urządzeń wejściowych. Windowsa od nowa stawiałeś?

Sprawdź na messengerze, na Skypie czy tak samo robi?
Go to the top of the page
 
+Quote Post
pr0gamer
dodano 27-04-2020, 12:53
Nr wypowiedzi: #8





Grupa: Forowicz
Wypowiedzi: 41
Rejestracja: 23/08/17
Nr użytkownika: 71 711



Przeinstalowałem windowsa 10, nadal to samo, nic się nie zmieniło. Co to może być? Czy to gniazdo combo jack może być rozwalone? Ale muzyka w słuchawkach gra OK...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 4-06-2020 - 22:15