IPB

Witamy gościa ( Logowanie | Rejestracja )

2 Strony: V   1 2 >  
Reply to this topicStart new topic
Laptop MSI pytanie
Borciuch
dodano 15-04-2020, 12:21
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Nie mogę odpalić lapka MSI GX60. Szukam informacji czy jest może jakiś wbudowany test diagnostyczny w tym laptopie ?
Go to the top of the page
 
+Quote Post
Mullrof
dodano 15-04-2020, 12:54
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



raczej nie.

do biosu w ogóle możesz wejść?


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
DDaro83
dodano 15-04-2020, 14:12
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 1 067
Rejestracja: 9/12/15
Z: Ciężkowice/Kraków
Nr użytkownika: 66 783
Laptop: ASUS UX32/AW 17 R4



Jak nie odpala wcale to wywal kartę Radeon zostaw tylko proc i ram ..warto też baterie bios odłączyć na chwilę i dopiero próbować...
ps dioda na zasilaczu oczywiście świeci??


--------------------
Praca:
Asus UX32A. I5/6GB/240GBSSD/Integra
Alienware 17 R4 I7/16GB/GtX 1060/1TB SSD

Kolekcja
MSI GT 683
MSI GT780
MSI GT60
MSI GT70
Clevo P170EM
Asus G73
Erazer X7829
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 16-04-2020, 8:00
Nr wypowiedzi: #4


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 758
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Miernik w dłoń i do roboty wink.gif



--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Borciuch
dodano 16-04-2020, 17:54
Nr wypowiedzi: #5





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



http://www.nhl.pl/index.php?showtopic=5816...t&p=1195781

Tam więcej szczegółów wink.gif Dzięki za odzew Panowie. Do biosu spróbuje tylko czego szukać blink.gif ?. Radeona pewnie dam radę wyrwać tylko czy on będzie działał bez dedyka ? Diody świecą jak pisałem wszystko niby dobrze przy próbie przywracania tylko po 90 kilku procentach pacjent przechodzi w tryb śpiączki wink.gif, próbowałem też przywracać ze zgranych wcześniej płyt recovery - to samo na koniec czyli gaśnie ekran świeci pomarańczowa dioda że niby na HD7970 idzie i zero reakcji.
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 16-04-2020, 20:20
Nr wypowiedzi: #6


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 758
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Skoro laptop jest na chodzie a system nawala (tak mi się wydaje) to zrób reset samego biosu najpierw

Domyślam się że masz win10 więc może uruchom jakiś system (np linuxa) z pendriva i na nim potestuj laptopa
Ewentualnie jak masz jakiś dysk postaw gołego win7 jeśli będzie się dało


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Mullrof
dodano 16-04-2020, 20:32
Nr wypowiedzi: #7





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



ja tam myślę, że warto tą kartę wyciągnąć.

właściwie prócz tej karty to nic w tym laptopie się nie psuło. więc to taki pierwszy strzał.
Tak, laptop bez tej karty powinien normalnie chodzić. Tylko, że chyba wejdzie full fan.


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 16-04-2020, 22:08
Nr wypowiedzi: #8


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 758
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE(Mullrof @ 16-04-2020, 20:32) *
właściwie prócz tej karty to nic w tym laptopie się nie psuło.

W trybie VGA powinna działać ale jeśli integra w nim da obraz to nie ma ma sprawy


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Borciuch
dodano 17-04-2020, 8:19
Nr wypowiedzi: #9





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Jeszcze raz dzięki wielkie za porady. Spróbowałbym najpierw chyba od próby instalacji 10 ( mam tam 8 - sorry za niepełne info).Jak nie to wyrywam hd. @Mullorf z tego co widzę na necie to żeby wyjąc radka będę musiał przesmarować proc czy tak ? Czyli step 1 - reset bios, step 2 - próbuje w10 bez wymiany dysku , step 3 - próbuje windows 10 na innym dysku , step 4 - wyrywam hd.
Go to the top of the page
 
+Quote Post
Mullrof
dodano 17-04-2020, 12:21
Nr wypowiedzi: #10





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



ja bym tą grafikę wyciągną w pierwszej kolejności.
Ale to moje zdanie takie na szybko.
Bo wydaje się, że już instalowałeś po kilka razy system. To o czym piszesz nie jest normalne. Może właśnie instalacja się wywala przez próbę instalacji sterownika graficznego.

Grafikę można wyciągnąć bez ingerencji w CPU.
Radiator do grafiki jest osobny.


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 17-04-2020, 12:23
Nr wypowiedzi: #11


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 758
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



Win 10 jest trudnym systemem przy próbach diagnozowania problemu z laptopem
Jest tyle różnych programów z klucza usb opartych na linuxie czy pochodnych win7 i starszych

Ja zawsze zaczynam z klucza lub gotowego dysku z gołym win7

Dobra to tyle ode mnie tongue.gif


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Borciuch
dodano 17-04-2020, 12:48
Nr wypowiedzi: #12





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Właśnie nie da rady zainstalować win 7 nic z płyty. Ustawiłem boot na cd/dvd i nie idzie instalka. Dobra @Andrzej sorry nie jestem w tym za dobry - jeszcze wyjmę hdd i sformatuję na innym laptopie a jak nic to nie da to wyciągam dedyka - dzięki za info w sprawie procka @Mullorf bo nie mam pasty w domu wink.gif.
Go to the top of the page
 
+Quote Post
andrzejz78
dodano 17-04-2020, 13:07
Nr wypowiedzi: #13


majsterkowicz


Grupa: Moderator
Wypowiedzi: 8 758
Rejestracja: 13/11/13
Z: lubelskie
Nr użytkownika: 58 017
Laptop: MSI GT72S



QUOTE(Borciuch @ 17-04-2020, 12:48) *
Właśnie nie da rady zainstalować win 7 nic z płyty.

Tak między nami to CD to przeżytek Do testu jest masa obrazów systemu na pendrivy bootujące
Win10 pewnie w biosie stawiasz na uefi a tam secure boot może blokować Najlepiej przełączyć na legacy i instalować jak kiedyś

Każdy ma swoje techniki instalacji diagnostyki itp Ja wolę stare sprawdzone nawet na nowych sprzętach

Wyłącz secure boot lub przejdź na legacy przy instalacji Nie pamiętam dokładnie tego biosu ale tam jest chyba AMI więc nie powinien się różnić od nowych wersji

To ja spadam do swoich zajęć wink.gif


--------------------
MSI GT72S | i7 6820HK | Intel HD 530 | 16GB 2666MHz | 250GB 960 Evo + SSD 1TB | 17" AUO 4K 100% Adobe | Zasilator 330W
GT660 do diagnostyki samochodu i testów
GT70 3gen do testów
Dell XT3 dla reszty rodziny :)

Nie pomagam indywidualnie na PW Od tego jest forum
Go to the top of the page
 
+Quote Post
Borciuch
dodano 20-04-2020, 10:22
Nr wypowiedzi: #14





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Pobawiliśmy się wczoraj misiakiem z bardziej obytym w temacie kolegą. Generalnie sprzęt działa na razie bez uwag z zainstalowanym w7 na innym dysku. Kluczem było jak wspominał @Mullorf wyciągnięcie dedykowanej grafy - co prawda po instalacji w7 znalazł 7970 i nawet zainstalowały się poprawnie stery ale co kawałek następował zwis totalny i dopiero po jej wyjęciu jest ok. . Co cieszy sprzęt chodzi cicho. Używanie na mx speed fan byłoby trochę mało komfortowe. Serdecznie dziękuję wszystkim za okazaną pomoc i wsparcie. Pozdrowienia wink.gif,
Go to the top of the page
 
+Quote Post
Mullrof
dodano 20-04-2020, 22:22
Nr wypowiedzi: #15





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



trochę strata. niestety laptop stał się już mniej gamingowy.

jedyne co mogę ci polecić w tej chwili - nie kupuj już 7970m

to będzie trup albo blisko do śmierci.
sam laptop nie specjalnie łyka inne grafiki (8970m też nie kupuj).

najsensowniejszy to jest chyba zakup procesora a10 5750m.
raz że lepsze zegary na procu a dwa że grafika też mocniejsza - w jakieś tam league of legends będzie się dało grać.


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
Borciuch
dodano 21-04-2020, 9:38
Nr wypowiedzi: #16





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Spoko wink.gif. Cieszę się że w ogóle chodzi bo potrzebuję go dla syna do nauki i pracy. On gra gównie w Minecrafta - śmiga na 7660g jak złoto.
Go to the top of the page
 
+Quote Post
Borciuch
dodano 23-04-2020, 6:12
Nr wypowiedzi: #17





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



QUOTE(Mullrof @ 16-04-2020, 20:32) *
Tylko, że chyba wejdzie full fan.

No i kuwa pochodził dwa dni cichutko. Takem się cieszył … i załapał nagle ten full fan speed co wymusza niestety korzystanie w słuchawonach jak dzwonach . Sziet sziet sziet sad.gif.
Go to the top of the page
 
+Quote Post
Mullrof
dodano 23-04-2020, 11:03
Nr wypowiedzi: #18





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



może wsadź tą grafikę i wyłącz ją w menadżerze zadań.

ew. w biosie ją w ogóle wyłącz (chyba lepsze rozwiązanie a z tego co kojarzę to chyba się dało)


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post
Borciuch
dodano 24-04-2020, 10:49
Nr wypowiedzi: #19





Grupa: Forowicz
Wypowiedzi: 214
Rejestracja: 16/05/18
Nr użytkownika: 73 767
Laptop: ASUS ROG GL703GE / Lenovo Z70-80-Sudden Death / LL Y-540 na Intel HD on board



Dzięki, spróbuję tak zrobić. Bo żadnego softu typu fan control nie kojarzysz do tego lapa?
Spróbuję może jeszcze z tym tematem - https://forum-en.msi.com/index.php?topic=256233.0
Co prawda nie ma go na liście ale co mi tam - najwyżej nie podejdzie;).
Go to the top of the page
 
+Quote Post
Mullrof
dodano 24-04-2020, 11:18
Nr wypowiedzi: #20





Grupa: + Zasłużony
Wypowiedzi: 4 298
Rejestracja: 15/12/11
Nr użytkownika: 45 204
Laptop: Brak prywatnego



tak. silent option jest do tego laptopa też.

niestety to nie zadziała raczej.

ja chyba jak kombinowałem kiedyś z full fanem który miałem od grafiki niekompatybilnej to nie udało się tego ściągnąć.


--------------------
Praca: Dell Precision 7520: CPU: i7-7820HQ, GPU: NVIDIA Quadro M1200 4GB, RAM: 8GB DDR4 2400MHz, SSD: NVMe 256GB, HDD: 1TB
Go to the top of the page
 
+Quote Post

2 Strony: V   1 2 >
Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 4-06-2020 - 21:56