IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
problem z prędkością połączenia internetowego
adrjenq
dodano 24-05-2020, 0:50
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 9
Rejestracja: 9/06/16
Nr użytkownika: 68 351
Laptop: Dell Latitude E6420



Posiadam dwa laptopy i gigabitową karte sieciową USB 3.0 Digitus DN-3023

Kruger&Matz KM1401 - Windows 10 Home 64-bit
HP Chromebook 13 G1 - Chrome OS v83

Na tym pierwszym test szybkości połączenia internetowego wykazuje ok 40-45% szybkości uzyskiwanej na Chreombooku . Co może być tego powodem?

Karta sieciowa na 100% posiada chipset obsługujący USB 3.0
Laptop posiada porty USB 3.0

Testy były przeprowadzone na zasilaniu z gniazdka, na tym samym łączu internetowym, z wykorzystaniem tej samej karty sieciowej oraz przewodu ethernet
Zainstalowane najnowsze sterowniki oraz nowa instalacja systemu
Porty na pewno działają w trybie 3.0 ponieważ testowane były zewnętrzne dyski HDD i transfery odpowiadają transferom uzyskiwanym przez 3.0

Przeglądając inne fora zauważyłem, że ktoś miał podobny problem z ta sama karta sieciowa - w jego przypadku pomogło wyłączenie opcji USB Debugger w BIOS jednak to był DELL - sprawdzałem u siebie i nie ma takiej opcji, oczywiście są inne związane ze sposobem wykorzystania portów USB, ale zmiany nie przynosiły pozytywnych efektów


--------------------
HP EliteBook 2570p | i7-3740QM | 16GB DDR3L | Goodram IRDM PRO 240GB SSD | N 7260 WLAN | W10PRO
Go to the top of the page
 
+Quote Post
Sparc
dodano 24-05-2020, 14:53
Nr wypowiedzi: #2





Grupa: + Zasłużony
Wypowiedzi: 25 867
Rejestracja: 23/08/06
Nr użytkownika: 75
Laptop: MacBook Pro



A jakie są te wyniki?
Problemem może być wolny dysk SSD.


--------------------
Some systems don't need improvement
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 11-08-2020 - 18:29