IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
clevo p150em nie włącza się
prohibitrelation...
dodano 22-07-2020, 21:13
Nr wypowiedzi: #1





Grupa: Forowicz
Wypowiedzi: 151
Rejestracja: 11/04/15
Nr użytkownika: 64 448



clevo p150em
i7 3740qm
8gb ram
gtx 670m
ssd

laptop nagle się wyłączył. Nie działał na baterii (była wyjęta) i nie chce się włączyć. Przy naciśnieciu power laptop kręci wiatraczkiem procesora przez pół sekundy i gaśnie. Przy trzymaniu przycisku power co 1 sekunde kręci przez pół sekundy i gaśnie. Po wyjęciu całego ramu laptop nie daje nawet żadnych sygnałów dźwiękowych.

Co mogło paść? co teraz zrobić? czy już tylko serwis?
Go to the top of the page
 
+Quote Post
DDaro83
dodano 23-07-2020, 5:17
Nr wypowiedzi: #2





Grupa: Forowicz
Wypowiedzi: 1 131
Rejestracja: 9/12/15
Z: Ciężkowice/Kraków
Nr użytkownika: 66 783
Laptop: ASUS UX32/AW 17 R4



wyciąg kartę graficzną na początek,A później to raczej pomiary czy wszystkie napięcia masz.


--------------------
Praca:
Asus UX32A. I5/6GB/240GBSSD/Integra
Alienware 17 R4 I7/16GB/GtX 1060/1TB NVMe SSD

Kolekcja
MSI GT 683 x1
MSI GT780 x2
MSI GT60 x2
Clevo P170EM
Clevo P150SM
Go to the top of the page
 
+Quote Post
prohibitrelation...
dodano 26-07-2020, 16:22
Nr wypowiedzi: #3





Grupa: Forowicz
Wypowiedzi: 151
Rejestracja: 11/04/15
Nr użytkownika: 64 448



padła grafika
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 19-01-2021 - 14:51