IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Toshiba A200, problem z touchpadem
cinus
nadaj 21-05-2009, 11:58
Nr wypowiedzi: #1


nynuś


Grupa: Forumowicz
Wypowiedzi: 2
Rejestracja: 7/04/08
Nr użytkownika: 9 079



Witam.
Mam problem z touchpadem (Synaptics PS/2 Port TouchPad) w moim lapku który mi nie chce się włączyć. Sterowniki mam zainstalowane, oprogramowanie (Synaptix LuxPad V6.5) w którym moge konfigurować opcje touchpada też mam cały czas zainstalowane i system twierdzi, że touchpad działa poprawnie :/
Temat dałem w dziale z problemami z oprogramowaniem, bo problem chyba leży w oprogramowaniu a nie w samym sprzęcie...
Otóż wszystko się zaczęło od momentu kiedy odinstalowałem część śmieciowego oprogramowania Toshiby które teoretycznie było mi zbędne i po deinstalacji któregoś programu touchpad przestał się włączać, nie da się go włączyć kombinacją FN+F9 jak to zawsze robiłem. Program którego deinstalacja to spowodowała to wg moich podejrzeń ten dzięki któremu na górze ekranu pojawiało się takie menu z opcjami przypisanymi do klawiczy funkcyjnych, ale mogę się mylić. Nie wiem jak to się nazywało, ale nie mogłem nigdzie na stronie Toshiby znaleźć oprogramowania za to odpowiedzialnego, ale może jestem ślepy. Ktoś może wie jak to menu przywrócić? Jeśli macie inne pomysły na rozwiązanie tego problemu z touchpadem to też byłbym wdzięczny za pomoc, bo nie chce mi się na nowo instalować systemu z Recovery DVD...

Laptop: Toshiba Satellite A200-1ZF (PSAE6E)
System: Windows Vista Home Premium 32 bit z SP1
Go to the top of the page
 
+Quote Post
Sylwester Cyba
nadaj 21-05-2009, 12:10
Nr wypowiedzi: #2


Koordynator Notebookcheck.pl
********

Grupa: Administrator
Wypowiedzi: 8 458
Rejestracja: 12/07/06
Z: Warszawa
Nr użytkownika: 1



Sprawdź pod Linuksem w formie LiveCD/DVD. Szybki i bezstresowy sposób na sprawdzenie czy to wina systemu operacyjnego czy sprzętu.


--------------------
Go to the top of the page
 
+Quote Post
cinus
nadaj 21-05-2009, 15:49
Nr wypowiedzi: #3


nynuś


Grupa: Forumowicz
Wypowiedzi: 2
Rejestracja: 7/04/08
Nr użytkownika: 9 079



Kurcze, na ubuntu live też nie działa...
Czyżby zostało tylko wysłanie lapka do serwisu? sad.gif
Go to the top of the page
 
+Quote Post
Nemrod
nadaj 21-05-2009, 18:20
Nr wypowiedzi: #4


epny
*******

Grupa: + Adherent
Wypowiedzi: 1 026
Rejestracja: 15/07/08
Z: Poznań
Nr użytkownika: 11 714
Laptop: Toshiba Satellite X200-253, Asus UL20-2X055V-4



Jak Ci się zechce to możesz jeszcze spróbować postawić system z Recovery. Możesz również spróbować przwrócić system do dnia gdy działał touchpad.


--------------------
Toshiba Satellite X200-253: Intel Core 2 Duo T8300 2,4GHz / 3072MB DDR2 667 MHz / Nvidia GeForce 8700M GT / 17" WSXGA+ 1680x1050 / HDD 400GB / Windows Vista Home Premium x86 / +WD My Book Essential SE 1TB / +A4TECH X-750 BF
Asus UL20A-2X055V-4: Intel Celeron Dual Core SU2300 1,2GHz / 4096MB DDR2 800MHz / Intel GMA 4500MHD / 12,1" 1366x768 / HDD 250GB / Windows 7 Home Premium x64 / +Logitech VX Revolution

Microsoft Office Small Business - 1200 PLN, Faktura iBiznes Profesjonalna - 189 PLN, kilka zabijaczy wolnego czasu - od 43 PLN/szt, zdziwienie policji z posiadanego legalnego oprogramowania - bezcenne.
Go to the top of the page
 
+Quote Post
_apsik
nadaj 21-05-2009, 18:37
Nr wypowiedzi: #5


hanys
********

Grupa: Koneser
Wypowiedzi: 7 892
Rejestracja: 26/01/08
Nr użytkownika: 6 580



przywroc system do ostatniego punktu przed deinstalacja programow.


--------------------
Dell XPS M1530 Crimson Red
Go to the top of the page
 
+Quote Post
reklama XTREEM.pl
nadaj 21-05-2009, 18:37
Nr wypowiedzi: #


.









Go to the top of the page
 
Quote Post
VeKa
nadaj 11-11-2009, 14:17
Nr wypowiedzi: #6


nynuś


Grupa: Forumowicz
Wypowiedzi: 1
Rejestracja: 11/11/09
Nr użytkownika: 23 559
Laptop: Toshiba Satellite A200-1zF



ODNAWIAM TEMAT



Witajcie smile.gif

sorki że odgrzebuję stare śmieci blush.gif

MAM TAKI SAM PROBLEM Z BRAKIEM TOUCHpada

Nawet reinstalacje systemu nie pomagaja... na pewno to nie jest wina sterowników od urządzenia

Po instalacji system wykrywa touchpada i dogrywa mu sterowniki . Natomiast ten złom nie chodzi ... ten problem mam już od wielu miesięcy sleep.gif

Zdążyłem się już przyzwyczaić do tego że nie posiadam toucha:P (działam na zwykłej myszce bo wygodniejsza)

W kwietniu bieżącego roku wymieniałem klawiaturę (bo stara odmówiła posłuszeństwa) może coś wtedy skopałem?;/)

Ale jakby tak było to (jakby się coś rozłączyło) to Vista przy instalacji nie wykrywała by owego urządzenia...

a wiec :

1. to nie sterowniki (przetestowałem już wszystkie możliwe i to napewno nie jest to)
2. Reinstalacja Visty 32bit nie skutkuje efektem uruchomienia touchpada
3. Touch nie posiada żadnych widocznych uszkodzeń .. używałem go zaledwie przez kilka godzin
4. rozłączenie mechaniczne też odpada bo system wykrywa urządzenie

Jakieś pomysły?

Ps. Toshiba Satellite A200-1zF tak jak u założyciela tematu

Pozdrawiam i proszę o pomoc
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 23-10-2014 - 8:52