IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Sterowniki od wifi nie chcą sie instalować (XP), Asus UL20A
Battlebeard
dodano 21-03-2010, 21:49
Nr wypowiedzi: #1


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 13
Rejestracja: 3/03/10
Nr użytkownika: 26 711



W ramach eksperymentu zainstalowałem na swoim UL20A Windowsa xp. Z samym systemem troche pieprzenia było ale się udało. Tylko że jest problem - sterowniki do karty WiFi nie chcą się zainstalować. Karta WiFi to Intel WiFi Link 1000. Nie działają zarówno sterowniki ze strony Asusa, jak i ze strony intela, wszystkie wersje (nowe i stare) jakie znalazłem. Gdy odpalam instalator przez chwilę coś mieli i się wyłącza, żadnych komunikatów o błędzie ani nic z tych rzeczy.
Obiło mi się o uszy że problem ze sterownikami z xp to powszechby problem z tą kartą, czy ktoś z Was sie może spotkał z tym?
Go to the top of the page
 
+Quote Post
lapciarz
dodano 22-03-2010, 7:51
Nr wypowiedzi: #2


epny
*******

Grupa: + Zasłużony
Wypowiedzi: 1 788
Rejestracja: 6/05/09
Nr użytkownika: 19 465



Instalowałeś przed WiFi sterowniki do czipsetu?
Go to the top of the page
 
+Quote Post
Battlebeard
dodano 23-03-2010, 0:13
Nr wypowiedzi: #3


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 13
Rejestracja: 3/03/10
Nr użytkownika: 26 711



Nie. Na razie zostaje jednak preinstalowana siodemka, ale dzięki za radę.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 28-11-2014 - 13:02