IPB

Witamy gościa ( Logowanie | Rejestracja )

 
Reply to this topicStart new topic
Dell studio 1749 przerywa dzwięk przez hdmi
Zrogi
nadaj 17-05-2010, 16:35
Nr wypowiedzi: #1


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 18
Rejestracja: 9/03/10
Nr użytkownika: 26 916



Witam

Otóż mam problem. Podłączyłem laptopa do tv poprzez HDMI. Dźwięk w tv jest ale przerywa. 2 sek jest 2 sek przerwy i znowu. Sterowniki oryginalne Dell z płytki. Macie jakieś pomysły?
Go to the top of the page
 
+Quote Post
tiruriru
nadaj 17-05-2010, 18:17
Nr wypowiedzi: #2


miglanc
*****

Grupa: Forumowicz
Wypowiedzi: 234
Rejestracja: 24/04/10
Z: WuWua
Nr użytkownika: 28 121
Laptop: XPS L502X, i5, 8GB, GT540M, W7



spróbuj pobrac sterownik poprzez Windows Update albo bezpośrednio ze strony producenta bo ze sterownikami Della do grafiki (zwłaszcza jesli chodzi o HDMI) to różnie bywa
Go to the top of the page
 
+Quote Post
_apsik
nadaj 17-05-2010, 19:23
Nr wypowiedzi: #3


hanys
********

Grupa: Koneser
Wypowiedzi: 7 892
Rejestracja: 26/01/08
Nr użytkownika: 6 580



A03 idt


--------------------
Dell XPS M1530 Crimson Red
Go to the top of the page
 
+Quote Post
Zrogi
nadaj 17-05-2010, 19:52
Nr wypowiedzi: #4


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 18
Rejestracja: 9/03/10
Nr użytkownika: 26 916



Zaktualizowałem bios na nowy zaraz po zakupie kompa, nie wiem dokładnie jaki jest. Może jeszcze z tymi sterownikami powalczę. Czyli muszę sciągnąć stery do karty graficznej i powinno pomóc?
Go to the top of the page
 
+Quote Post
_apsik
nadaj 17-05-2010, 20:12
Nr wypowiedzi: #5


hanys
********

Grupa: Koneser
Wypowiedzi: 7 892
Rejestracja: 26/01/08
Nr użytkownika: 6 580



audio A03-idt driver.nie bios.


--------------------
Dell XPS M1530 Crimson Red
Go to the top of the page
 
+Quote Post
reklama
nadaj 17-05-2010, 20:12
Nr wypowiedzi: #


.









Go to the top of the page
 
Quote Post
Zrogi
nadaj 17-05-2010, 20:58
Nr wypowiedzi: #6


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 18
Rejestracja: 9/03/10
Nr użytkownika: 26 916



sterownik zainstalowany niestety bez zmian. sad.gif. Co dalej ?
Go to the top of the page
 
+Quote Post
_apsik
nadaj 17-05-2010, 21:33
Nr wypowiedzi: #7


hanys
********

Grupa: Koneser
Wypowiedzi: 7 892
Rejestracja: 26/01/08
Nr użytkownika: 6 580



sound poprzez hdmi jest zwiazany z gpu driver jak juz @tiruriru zauwazyl.wiec nastepny krok to update gpu driver.
rowniez w w ccc w ustawieniach rozbudowanych jest gdzies do zaznaczenia 'Enable output to TV'.musisz poszukac.


--------------------
Dell XPS M1530 Crimson Red
Go to the top of the page
 
+Quote Post
tiruriru
nadaj 17-05-2010, 22:03
Nr wypowiedzi: #8


miglanc
*****

Grupa: Forumowicz
Wypowiedzi: 234
Rejestracja: 24/04/10
Z: WuWua
Nr użytkownika: 28 121
Laptop: XPS L502X, i5, 8GB, GT540M, W7



Zrogi podaj mi no model karty graficznej jaki masz a znajdę Ci ja do niej odpowiedniego drivera...
pzdr
Go to the top of the page
 
+Quote Post
Zrogi
nadaj 18-05-2010, 19:02
Nr wypowiedzi: #9


cielepa
*

Grupa: Forumowicz
Wypowiedzi: 18
Rejestracja: 9/03/10
Nr użytkownika: 26 916



Karta 5650 driver, ściągnięty ze strony ati jakiś z 27.04.2010. Znalazłem na to sposób ale nie do końca satysfakcjonujący. Jak podłącze lapa do tv i mam ten sam obraz na lapie i na tv jednocześnie - przerywa. Jak wybiorę tylko projektor czyli monitor na lapie się wyłącza a działa tylko obraz na tv jest znacznie lepiej. Tak jakby gpu nie dawało rady na dwa monitory. Mam nadzieję że kolejne stery pomogą jak nie to może tak ma po prostu być.

no niestety chodzi drętwo zrobiłem testy i cały czas jakoś ten dźwięk działa marnie. Kabel ok bo xbox na tym kablu działa ok żadnych problemów.
Go to the top of the page
 
+Quote Post
edrjen
nadaj 23-05-2010, 22:43
Nr wypowiedzi: #10


nynuś


Grupa: Forumowicz
Wypowiedzi: 7
Rejestracja: 19/05/10
Nr użytkownika: 28 763



Witam, mam podobny problem tyle, ze na vaio ale tez z radkiem 5650... :/

Ma ktos jakis pomysl ?
Go to the top of the page
 
+Quote Post
edrjen
nadaj 11-07-2010, 0:20
Nr wypowiedzi: #11


nynuś


Grupa: Forumowicz
Wypowiedzi: 7
Rejestracja: 19/05/10
Nr użytkownika: 28 763



U mnie skolei jest odwrotnie, jak leci obraz na laptopie i na tv jest lepiej niz na samym tv :/ przerywa co jakis czas, zanika glos, urywa.. upierdliwe jest to bardzo.. ma ktos jakis pomysl ?
Go to the top of the page
 
+Quote Post
ksla
nadaj 11-11-2010, 20:15
Nr wypowiedzi: #12


nynuś


Grupa: Forumowicz
Wypowiedzi: 1
Rejestracja: 11/11/10
Nr użytkownika: 33 758



Witam,

Mam ten sam problem co edrjen. Laptop Toshiba, karta ATI 5650. Jak wlaczam w tryb TV i odtwarzam avika, dzwięk przerywa. Przy trybie dwuekranowym lub pulpicie rozszerzonym tego problemu nie ma.
Przeinstalowalem do karty dzwiekowej i graficznej, bez skutku.

Macie jakies pomysly o co tu moze chodzic ??


QUOTE(edrjen @ 11-07-2010, 0:18) *
U mnie skolei jest odwrotnie, jak leci obraz na laptopie i na tv jest lepiej niz na samym tv :/ przerywa co jakis czas, zanika glos, urywa.. upierdliwe jest to bardzo.. ma ktos jakis pomysl ?

Go to the top of the page
 
+Quote Post
mc_graf
nadaj 4-02-2011, 20:51
Nr wypowiedzi: #13


nynuś


Grupa: Forumowicz
Wypowiedzi: 1
Rejestracja: 4/02/11
Nr użytkownika: 36 427



mam podobny problem . Mam dell studio 1558 z początku po podłączeniu do tv przez HDMI dźwięk działał idealnie, teraz nie mam go wcale . czy ktoś mógłby coś doradzić? czyżby coś się wyłączyło? drań pisze mi ze sterowniki są aktualne
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 użytkownik(ów) przegląda ten wątek (1 gości i 0 użytkowników anonimowych)
0 użytkowników:

 



RSS Wersja Lo-Fi_|_Informacja o cookies Zegar wskazuje: 23-07-2014 - 6:44